1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

SWM not detected error 775

Discussion in 'DIRECTV Installation/MDU Discussion' started by odrg, Jul 30, 2014.

  1. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
    H25-100 receiver, Receiver identifies dish as Slimline 3S-(SWM). Dish Sticker says model DTVSDLNB MultiSat LNB with built in Multi Switch. , PL21R2-16 power inserter. One HD TV. That's it. Using single RG6 cable from power inserter to dish. Using RG59 from power inserter to receiver. Is this receiver not compatible with the dish? What dish would I need? Any help is appreciated.
     
  2. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,436
    914
    Jan 10, 2008
    NY
    How many outputs on this LNB?
     
  3. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,436
    914
    Jan 10, 2008
    NY
    You what it looks to be a triple sat LNB. With the H25 you must use either a SWM LNB or a SWM switch
     
  4. texasbrit

    texasbrit DIRECTV A-Team

    5,055
    84
    Aug 9, 2006
    I think this is a non-SWM LNB, can someone confirm? If so it will have four outputs, even if you are only using one. The H25 says SWM because those are the only dishes it can connect to. So you need an SWM LNB......
     
  5. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
    4 outputs 3 LNB's.
     
  6. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,436
    914
    Jan 10, 2008
    NY
    yup, that is the wrong LNB. As I said, you need at the very least a SWM LNB
     
  7. jimmie57

    jimmie57 Hall Of Fame

    6,392
    292
    Jun 26, 2010
    Texas City, TX
    With 3 of the white plastic housings that makes it a Slimline 5. The Slimline 3 only has 1 plastic housing.
     
  8. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    As peds48 mentioned earlier, you need a swm setup, either a swm lnb or a swm switch and regular lnb like the one you have. If you want to use it, then you need to run four lines from the lnb to the switch, then one line to the H25. You will also need a 29 volt power inserter. All that or you can get a swm lnb and not have to run the extra lines from the lnb. You will still need the power inserter, although it can be the 21 or 29 volt model.
     
    1 person likes this.
  9. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
  10. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    Yes, but you will need a power inserter. BTW, that's the 3 lnb type, you have the 5 lnb. If you use the 3, then you probably won't get your locals in sd. You also probably don't care! :)
     
    1 person likes this.
  11. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
    Good. I've got the PL21R2-16 power inserter. And yes i see the 5LNB with 1 SWM output for $37.50. Thanks.
     
  12. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
    OK. Got the Slimline SL5 SWM LNB and a 21V power inserter to go with my SWM H25-100 Receiver. Have them hooked up to the dish but unable to locate a signal after 4 hours. It was stormy yesterday and mainly overcast. I also have the SWM MSplit8R1-03 but not connected as I assume I only need that for more than one TV not just to pick up a signal on the Receiver. Receiver tells me correct Azimuth, Elevation and Tilt for my location and I have it aimed properly. I have the Tilt set straight up at 90 as apparently satellite 101 does not require a tilt. Am I on the right track and just have to keep trying for a signal or ???? Thanks for your patience!
     
  13. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    If you were only trying to receive the 101 satellite, then the 90° tilt would be correct, but you need to get the other satellites that flank 101. Use the menu in the H25 to find out the tilt (skew), and double check the elevation and azimuth settings. Make sure you are using the metal of the base as the indicator for the settings on the elevation gauge, not the bolt head.
     
  14. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
    Yes. just trying to get one satellite signal first and figured out the tip on the metal vs the bolt. I wondered if the new LNB might be a dud? Any way to check it?
     
  15. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    It could be bad but I don't know of any way to test it in the field. I'm attaching a picture of the elevation setting gauge. It's set at 53°, not 59°.
    Satellite 030.jpg
     
  16. odrg

    odrg New Member

    9
    0
    Jul 29, 2014
    FL
    Finally got a signal. Had tried everything - changed RG6 cables, reset the receiver, tightened the connections, re-aimed the dish too many times etc. It seems that as soon as I pulled the Access card out and reinserted it - tada!! The picture was immediately there. Thanks for all the help!
     
  17. studechip

    studechip Godfather

    1,347
    73
    Apr 16, 2012
    Glad to hear you got it working! There must have been some schmutz on the card.
     
  18. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,436
    914
    Jan 10, 2008
    NY
    Awesome. Thanks for the update.
     
  19. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    This morning, when I turned on my kitchen H25, I was greeted with no A/V and an error message of no guide data received in the last hour. Ran the system test and it reported no SWiM detected. Checked my Den & Bsm sets - no issues. Unplugged and replugged the PI, which is by the Bsm box.

    When back upstairs, no change with the H25. Did RBR and while that was doing it thing, I checked LR and no issue there.

    After RBR, the H25 was normal.
     
  20. HoTat2

    HoTat2 Hall Of Fame

    7,085
    165
    Nov 16, 2005
    Los...
    Cyberfart?
     

Share This Page