1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SWM signal question

Discussion in 'DIRECTV Installation/MDU Discussion' started by dgordo, Nov 6, 2008.

Tags:
  1. dgordo

    dgordo Hall Of Fame

    1,010
    0
    Aug 29, 2004
    Should I see a signal on all available transponders? I know that many say N/A but on all the others should there be a signal? I am seeing 0 on some but the transponder with a 0 is different on every receiver.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    What you're seeing is normal with a working SWM system.
     
  3. dgordo

    dgordo Hall Of Fame

    1,010
    0
    Aug 29, 2004
    Thanks!
     
  4. rudeney

    rudeney Hall Of Fame

    4,266
    1
    May 28, 2007
    Are you talking about seeing a 0 on the "SWM" satellite, or one of the actual satellites (101, 103, 99, etc.)? It's normal to see 0's on different transponders on the "SWM". It just means that not all 8 channels on the SWM are in use and as different receivers request different actual transponder/satellite combinations,t his will change. However, your signal strengths on the actual satellites/ transponder combos should be fairly consistent within a few points on each receiver and tuner.
     
  5. dgordo

    dgordo Hall Of Fame

    1,010
    0
    Aug 29, 2004
    I was referring to the SWM satellite.
     

Share This Page