1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

the late start

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by wjcarpenter, Aug 9, 2007.

Thread Status:
Not open for further replies.
  1. wjcarpenter

    wjcarpenter Mentor

    39
    0
    Jun 4, 2007
    ((HR20-100))

    I see this all the time with recorded shows: When I select them from the list to play them, they start 20-30 seconds into the recording. I don't mean that they started recording late (though I get that irritating problem, too). I mean they start playing back 20-30 seconds into whatever they recorded. If I rewind, it goes back 20-30 seconds earlier than the starting point when I hit play.

    It happens with most but not all shows. I haven't caught the pattern yet.

    Anyone else see this? Pretty annoying.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    This is often an inconsistency between one of the networks' clocks and your HR20's. You might try noting what channels it happens on.
     
  3. wjcarpenter

    wjcarpenter Mentor

    39
    0
    Jun 4, 2007
    I think you have misunderstood. I understand completely about not starting/ending recordings at expected times.

    The problem I'm talking about is that the actual physical recording on disk starts at, say, 11:00:03. When I select it to play for the first time, it starts at position 11:00:27 or thereabouts. I can rewind all the way back to 11:00:03.
     
  4. jgriffin7

    jgriffin7 Native Texan

    259
    0
    Feb 16, 2007
    This is a well documented problem with the HR20 series. It's allegedly fixed in the latest HR20-700 CE, which I'm running. I've not seen it since downloading the CE, so perhaps it really is fixed.
     
  5. wjcarpenter

    wjcarpenter Mentor

    39
    0
    Jun 4, 2007
    That would be great. I'll keep an eye out for it next time there is a -100 CE. Thanks for the info.
     
  6. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    You're right, I misunderstood. I hope that this is fixed for you in the next release, as it is a known issue.
     
Thread Status:
Not open for further replies.

Share This Page