1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

THR22 30 second skip working...

Discussion in 'DIRECTV DVR with TiVo Discussion' started by billux, Mar 2, 2012.

Tags:
  1. Mar 2, 2012 #1 of 30
    billux

    billux Cool Member

    14
    0
    Mar 2, 2012
    After reading up and planning to get one anyway we (with a bunch of "customer service" problems) got ours installed and we love it. Despite not expecting the 30 second skip to work I did the sps30s code and noted that it was still in slip mode. A couple of days later my wife noticed it working. This is a stock thr22 that did the update the day of the install. Hooked up to phone and internet. I'm happy but puzzled and will not be fiddling with it until we have a power blip. YMMV & happy Tivo-ing.
     
  2. Mar 2, 2012 #2 of 30
    bldxyz

    bldxyz AllStar

    68
    0
    Aug 18, 2006
    You are kidding, right? :grin:

    You've used the right words, but just to be clear, you say:

    - You did the Select-Play-Select-3-0-Select code
    - A couple of days later, the forward button immediately jumps ahead 30 seconds instead of taking a second or so to speedily wind you through the 30 seconds

    ??

    Please confirm this seemingly unusual phenomenon!
     
  3. Mar 2, 2012 #3 of 30
    bldxyz

    bldxyz AllStar

    68
    0
    Aug 18, 2006
    Just out of curiosity: did it give you three "bings" after you did the code?
     
  4. Mar 2, 2012 #4 of 30
    billux

    billux Cool Member

    14
    0
    Mar 2, 2012
    You restated what happened correctly. Confirmed.
     
  5. Mar 2, 2012 #5 of 30
    billux

    billux Cool Member

    14
    0
    Mar 2, 2012
    Yes I got the three bings.
     
  6. Mar 2, 2012 #6 of 30
    bldxyz

    bldxyz AllStar

    68
    0
    Aug 18, 2006
    Perhaps you can further tease us all by telling us what it says in your settings about the software version you have?

    :D

    (I'm trying not to get my hopes up, but I do feel like trying this when I get home! I don't think I even got the three "bings" when I tried it originally, but hey....)
     
  7. Mar 2, 2012 #7 of 30
    billux

    billux Cool Member

    14
    0
    Mar 2, 2012
    Version 018A
    id 11.2.3-01-1-627

    After the initial update after install and activation I selected a recorded program and tried the code. I received the three bings and tested (as I had read up before) I had a 30 second slip. My wife told me I was nuts in that we did not have the slip but the skip. She demonstrated and our old friend was back. I do this not to tease but hopefully to inform. There is no way it can only work for us.
     
  8. Mar 2, 2012 #8 of 30
    sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
    Post a video.
     
  9. Mar 2, 2012 #9 of 30
    frankygamer

    frankygamer AllStar

    94
    0
    Jul 1, 2006
    I just confirmed this on my THR22-100. I'm using the remote in RF mode. I can't get it to change back to "skip to hash" though lol.
     
  10. frankygamer

    frankygamer AllStar

    94
    0
    Jul 1, 2006
    Now every time i hit jump, it jumps 30 seconds on screen. My took effect immediately. I did enter the code several times and didn't get the bings but I was on a 5.1 channel so bings don't always work.

    Great find.

    Update: Second unit hasn't taken the code. Wondering if my first unit was already enabled from playing around with codes when I first got it.
     
  11. billux

    billux Cool Member

    14
    0
    Mar 2, 2012
    youtu.be/PNWSruwtJNg

    sorry for the crying baby
     
  12. sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
    Awesome news!
     
  13. bldxyz

    bldxyz AllStar

    68
    0
    Aug 18, 2006
    Arg.

    Let's please have more people try and confirm this. I see the same software version, but when I do Select-Play-Select-3-0-Select, I don't get three bings and I still have slip, not skip.

    Maybe it'll take effect tomorrow.

    :)
     
  14. frankygamer

    frankygamer AllStar

    94
    0
    Jul 1, 2006
    My second unit is a no go so far on 30 second skip.
     
  15. DogLover

    DogLover Hall Of Fame

    2,510
    0
    Mar 18, 2007
    The bold above may be key. If I recall correctly, being in a recording was necessary on my old SAT-T60 DirecTivo.
     
  16. billux

    billux Cool Member

    14
    0
    Mar 2, 2012
    Yup nursed that baby along for 10 years. It's still our backup. 2 power supplies and about 4 drives. It's what we learned on so it's what we go to.
     
  17. midas69

    midas69 AllStar

    95
    0
    Jan 30, 2008
    It has to be done in a recording. If you try to do it on live TV the 30 will make it change channels.

    With that said, still doesn't work for me.
     
  18. elmofongo

    elmofongo Cool Member

    11
    0
    Dec 19, 2011
    Does not work for me even during a pre-recorded program.
    My system is 018A
    Why do you guys mean by remote in RF mode? (pardon my ignorance)
     
  19. bldxyz

    bldxyz AllStar

    68
    0
    Aug 18, 2006
    So I'm losing track:

    • How many people have 30 second skip working?
    • How many have recently tried S-P-S-3-0-S (while watching a recorded program), and have it not work?
     
  20. elmofongo

    elmofongo Cool Member

    11
    0
    Dec 19, 2011
    Tried it as suggested, not working.

    Version 018A
    id 11.2.3-01-3-627
     

Share This Page