1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Timers intact but events are gone?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by dbconsultant, Oct 25, 2008.

  1. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    My husband was checking our events on the vip622 to see what was coming up and all of a sudden, while he was looking at them, the list disappeared and just showed a couple of skipped events for today and nothing for any other day. I did a power reboot, no change. I did a check switch and saw a couple of skipped events and Cold Case (sat out of LA, no OTA in my area) for tomorrow and nothing beyond. I power rebooted again and skipped events came back up but the only scheduled event that is showing up that is not skipped is Cold Case. I went to the system info and when it was done with the checks it said that 129 could not be detected. I did the check switch again and it said that all satellites were receiving.

    Our timers are all still there but if I click on them, there are no shows scheduled to be recorded - no events.

    Sunny day, no wind, no earthquakes, haven't moved anything, no trees magically appeared in front of dish. Any suggestions?
     
  2. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    Waited for the LSU game to finish and then did a soft reboot. Events are back but a bit screwed up. Some of the things that are set with top priority are being skipped by things with a lower priority. Oh well, at least they're back and I can fix the skips.

    This is something new for us. Our 622 has worked pretty much flawlessly since we got it a couple of years ago. Could it have anything to do with our new purple card that we installed about a week ago?
     
  3. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Interesting thought. I had not considered that. I have the new cards and I'm having timer issues.
    Ron - maybe you could put in an extra choice on the poll for "new cards"??
     
  4. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,572
    373
    Jan 7, 2005
    Kittrell, NC
    I haven't noticed any timer issues with my 622... but I haven't received the new smartcart yet... not much help I know, but in case that becomes the issue figured I'd chime in.
     
  5. johnstred

    johnstred AllStar

    72
    0
    Aug 8, 2005
    You may have the issue discussed here, although it refers mainly to disappearing events under OTA timers.....
    http://www.dbstalk.com/showthread.php?t=139720
     
  6. SaltiDawg

    SaltiDawg New Member

    2,383
    0
    Aug 30, 2004
    Debi,

    Is your seven day guide present and complete?
     
  7. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    As a Data point, I have the new card on my 722 and I have not seen the issue. I will add it has a option on the poll.
     
  8. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    Sorry for the late reply, SaltiDawg, been vacationing on the beach.

    Yes, my seven day guide was fully present - that was the first thing I checked and didn't see any 'information unavailable'. And I figured that the guide might have been corrupted which is why I ran the check switch several times to get the guide data to download. It looks like everything that was supposed to record while we were gone is there so I'll just have to keep an eye on it to see if it happens again.
     
  9. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    Thanks, Ron, I added my vote on the poll. Could be an issue for the 622's alone but I don't see anyone else having voted for that option.
     

Share This Page