1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

trouble connecting

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by moreira85, Jan 5, 2012.

  1. moreira85

    moreira85 New Member

    6
    0
    Mar 18, 2009
    I have a VIP 622 thats been working flawlessly. I moved it into the closet and re did the wiring and can't seem to squire a signal. I think I have it hooked up the same. Here it is.

    The coax comes in through the wall and I connected it to the input on the triplexer splitter. I then ran two coaxs from sat 1 and 2 on the splitter to the back of the 622 where it says satellite 1 and 2 in. I ran a hdmi from 622 to tv. I left the coax input on the splitter that reads uhf/vhf ch 21-69 unhooked. The tv is picking up the hdmi signal and it is trying to squire the signal which should take 5 mins but its not making any progress.
     
  2. moreira85

    moreira85 New Member

    6
    0
    Mar 18, 2009
    Figured it out. Connections were right. I had a splitter before the triplexer. I guess you can't use a splitter before this because I removed it and worked great.
     

Share This Page