1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuner 1 vs Tuner 2

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by rmorris59, Nov 10, 2009.

  1. rmorris59

    rmorris59 New Member

    4
    0
    Nov 10, 2009
    I had problems with certain channels so have re-aimed dish. In verifying signal strengths I noticed that on some satellites I will get "0" on certain transponders on Tuner 1 but full strength on same transponders on Tuner 2. Is this normal or do I have a receiver problem?
     
  2. INSIDERINFO

    INSIDERINFO Cool Member

    21
    0
    Nov 3, 2009
    could be a multi switch issue or cabling or just move the dish and see if the singal jumps up on the 1st tuner
     
  3. rmorris59

    rmorris59 New Member

    4
    0
    Nov 10, 2009
    Tuner 1 signal strength is fine on most satellites, but "0" on 99(c) and 103(c) for transponders 1-14. Tuner 2 on same satellites is generally 90+
     
  4. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    That's a definite problem. If you swap the cables on the back of the DVR you can see if it's the DVR. If the problem stays on the same tuners, you've got a bad DVR. Otherwise it could be a bad LNB (dish.)
     
  5. say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    Or cabling/connector.

    I had a problem with some HD channels breaking up and displaying searching for signal messages - turned out the connector on the cable had loosened at the DVR input. Glad it wasn't a problem elsewhere along the line, it would have taken much longer to diagnose.
     
  6. sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,582
    369
    Sep 5, 2006
    Allen, TX
    Also, check the BBCs if you have them.
     
  7. rmorris59

    rmorris59 New Member

    4
    0
    Nov 10, 2009
    Thanks for the advice. I had called D* about it a couple weeks back and the trouble-shooter said not to be concerned about one tuner showing "0" while other was 90+. Guess that tells me something about their expertise.
     

Share This Page