1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ugh TV Apps

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by toofastgtp, Sep 5, 2009.

  1. Sep 5, 2009 #1 of 16
    toofastgtp

    toofastgtp Mentor

    58
    0
    Nov 24, 2008
    For the live of me i can not get it to work. I can hit the right arrow key until the button falls off but nothing.

    I have tried on and off the router ( directly connected to modem)
    I have tried resets
    all test come back fun unless i try to run network services then it does not do anything.

    This is on a HR20-700 w/ x34c

    Any ideas?
     
  2. Sep 5, 2009 #2 of 16
    Indiana627

    Indiana627 Hall Of Fame

    3,260
    4
    Nov 18, 2005
    A lot of us have been experiencing problems with apps this week. Sometimes they've been working and sometimes not. I think D* is having some server side issues and there's nothing wrong with your equipment/setup.
     
  3. Sep 5, 2009 #3 of 16
    SledDog

    SledDog Icon

    676
    0
    May 5, 2007
    I've never really had a problem with 'em, other than they are sometimes slow to load.
     
  4. Sep 5, 2009 #4 of 16
    Movieman

    Movieman Hall Of Fame

    2,044
    0
    May 8, 2009
    Im not sure if you still have to go online first and activate your TvApps. Its been awhile but that is how I had to activate it first before I could see it on my tv.
     
  5. Sep 5, 2009 #5 of 16
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    My TV Apps have worked fine since the start and I activated them from my DVR. Sometimes it is slower to load then others. You might try going to the website [Link] and see if you can set them up from there. Maybe it will then activate them for you?
     
  6. Sep 5, 2009 #6 of 16
    toofastgtp

    toofastgtp Mentor

    58
    0
    Nov 24, 2008
    I have set my apps up via the web site and nothing. O well. I guess it is more a novelty then a useful feature.
     
  7. Sep 5, 2009 #7 of 16
    Movieman

    Movieman Hall Of Fame

    2,044
    0
    May 8, 2009
    Just curious but are you trying to turn on TvApps from an Active Channel (etc. ESPN). I havent had an issue with it on my HR23 but I have read some posts here that could be a problem.
     
  8. Sep 5, 2009 #8 of 16
    toofastgtp

    toofastgtp Mentor

    58
    0
    Nov 24, 2008
    I have tried non active channels. I have tried my local channels, Discovery, History.

    I can hit right arrow once power light flashes. press and hold again light is steady then after a few seconds starts to flash really fast.

    If receiver needs to be replaced this is not a feature that is worth losing all my shows. you know what i mean.

    O well. On to watch some college football Woot!
     
  9. Sep 5, 2009 #9 of 16
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    After a download, the first time I press > nothing happens. If I can get network services to start, then I have zero problems with TVApps.
    Last night I had a problem on my HR20. Sure enough the network services had !301 error. Manually starting them and "bingo" TVApps are working.
     
  10. digger16309

    digger16309 Legend

    100
    0
    Sep 20, 2007
    I found Apps by accident one day.

    Who is the genius that decided not to carry them over from one channel to the next?

    If I'm using the clock app and have it in the lower right corner of my screen, it becomes useless to me when it gets wiped out after I change the channel and I have to spend 30 seconds resetting it.

    This is unnecessary crap if it can't be "pinned' to the screen.
     
  11. Max Mike

    Max Mike AllStar

    97
    0
    Oct 18, 2008
    They work for me but are so slow to load they are more irritating than useful.
     
  12. billsharpe

    billsharpe Hall Of Fame

    2,678
    71
    Jan 25, 2007
    Southern...
    If you want a clock display permanently put a real one on top of your entertainment center like I do :D

    Personally I am delighted to see the apps disappear automatically after a brief period. Hit right arrow again to dismiss the apps even faster.
     
  13. Shades94

    Shades94 Cool Member

    25
    0
    Jan 12, 2008
    Apps have stopped working for me this week also on my HR20-700. I don't see any problems with the network settings or connections.
     
  14. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    working fine for me right now.
     
  15. toofastgtp

    toofastgtp Mentor

    58
    0
    Nov 24, 2008
    UPDATE:

    Well I had to replace my wireless router due to some other issues with interference with my phone. Was a cheap $30 Belkin G

    Got a Linksys N. Guess what works now. Yep TV apps loads with in 5 seconds now.
     
  16. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    glad its working for you now.
     

Share This Page