1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Unable to use Google chrome

Discussion in 'Tech Talk - Gadgets, Gizmos and Technology' started by Lord Vader, Apr 1, 2013.

  1. Apr 1, 2013 #1 of 19
    Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    Every time I try to use Google chrome, I get this message:

    I've tried making adjustments with my antivirus settings and everything else the message suggests, but I'm still unable to get Chrome to work.

    Any suggestions?
     
  2. Apr 1, 2013 #2 of 19
    hdtvfan0001

    hdtvfan0001 DIRECTV A-Team

    32,456
    258
    Jul 28, 2004
    Make sure you have the most recent version of your virus protection and Chrome itself on your device.

    I'm on there right now using Chrome...no such message.
     
  3. Apr 1, 2013 #3 of 19
    Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    I do have the most recent version of my AV protection. What's the most recent version of Chrome? I'll double-check that then.
     
  4. Apr 1, 2013 #4 of 19
    dpeters11

    dpeters11 Hall Of Fame

    16,184
    483
    May 30, 2007
    Cincinnati
    26.0.1410.43, on Windows at least.
     
  5. Apr 1, 2013 #5 of 19
    Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    Yup. That's what I've got.
     
  6. Apr 1, 2013 #6 of 19
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Lord Vader, where do you surf? It seems like every few weeks you end up back here with a new "Interweb's" related issue with one of your pcs.
     
  7. Apr 1, 2013 #7 of 19
    Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    Blame it on AT&T UVerse. I never had these problems when I had Comcast Internet.
     
  8. Apr 1, 2013 #8 of 19
    Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    Duh. I should have thought of this from the start--I just uninstalled it then reinstalled it and now it's working.

    I'll still blame it on UVerse. I hate it. $75/month for their so-called "fastest" speed. At my previous residence, I was paying $39.95/month for Comcast's Blast service and getting speeds of, I kid you not, 250% faster than UVerse. I'll take 50megs over 20 megs any day.
     
  9. Apr 1, 2013 #9 of 19
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Lord Vader, I'm on Uverse, never had a virus/malware/spyware problem in 7 years...
     
  10. Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    I still hate UVerse. For one thing, it's WAY overpriced! I'd take Comcast high speed Internet any day of the week.
     
  11. sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
    Same here, except it's 1 year.


    LV, was your original Turbo Tax Uverse's fault, too? ;)
     
  12. Lord Vader

    Lord Vader Supreme Member

    8,678
    38
    Sep 20, 2004
    Galactic Empire
    No. I wasn't with UVerse then. :raspberry
     
  13. hdtvfan0001

    hdtvfan0001 DIRECTV A-Team

    32,456
    258
    Jul 28, 2004
    No Interest (service) Provider should have any restrictions or be able to dictate what you use on your computer as a customer, unless malicious intent is involved.

    They also should have no limits on what browser one uses.
     
  14. wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,476
    49
    Aug 16, 2006
    Lord Vader - what O/S are you running, and what are you using for endpoint protection (anti virus/firewall)?
     
  15. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    I've got a buddy that uses Comcast, he somehow manages to hose up something on his pc every few weeks....its not the ISP....
     
  16. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    All of my stocks representing companies with an ISP component had shareholder initiatives to adopt "net neutrality" as an operating policy and each of them was recommended against by the Board.

    btw, I assumed that you meant Internet Provider as opposed to Interest Provider.
     
  17. machavez00

    machavez00 Hall Of Fame

    3,726
    7
    Nov 2, 2006
    Phoenix,...
    Could be a 32 v 64 bit issue?
     
  18. djlong

    djlong Hall Of Fame

    4,343
    57
    Jul 8, 2002
    New Hampshire
    Can you imagine if the phone company would shut you off because they didn't like the kinds of conversation you were having?
     
  19. wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,476
    49
    Aug 16, 2006
    Same here. My friend is infamous for spreading chain mail and "jokes of the day", but he doesn't seem to understand why his PC keeps getting hosed. Lord knows what other risky behaviors he repeats.
     

Share This Page