1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unbalanced SWM?

Discussion in 'DIRECTV Installation/MDU Discussion' started by jmf243, Jan 21, 2011.

  1. Jodean

    Jodean Icon

    769
    10
    Jul 17, 2010
    no worky
     
  2. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Me Too so Bad URL!!!
     
  3. dsw2112

    dsw2112 Always Searching

    1,938
    0
    Jun 12, 2009
    Hmm, try again -- it's working here
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
  5. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    In my years, I've learned you need to wait for the question to be asked, before you can give the answer, otherwise they don't hear the answer.
     
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    The only way you'll come close is if you can ask a question that I can't answer correctly. :lol:
     
  7. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    EXACTLY!!!
     
  8. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    As they say "The Teacher Only Appears When The Student Is Ready and Willing". :D
     
  9. cabletech

    cabletech Legend

    264
    2
    Jan 20, 2011
    Jodean am I to under stand that you are not recieving training from your HSP/employer?
    That is not good. I would be changing who I work for. You should be getting on going training from your HSP/employer on the new equipment/systems. There is a training site that you can go to for training at this site, login and stay up to date www.satinstalltraining.com this should help.
     
  10. jmf243

    jmf243 Member

    182
    3
    Sep 6, 2004
    Pine Grove...
    Before I had a chance to do this another exceptionally cold night occured and 2 of my other 3 HD-DVRs (all three of which are in the living room) crapped out with 771 messages with fluctuating signal strengths and pixelating channels after reset. I've determined this to be the cold weather SWM LNB issue and I've continued my discussion in that thread. I have a service call for Sunday when I'll hopefully get a cold weather tolerant swm LNB or a 5 lnb slimline with a SWM 16.
     

Share This Page