1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Unsupported MRV - Anyone have issues after beta ended today?

Discussion in 'DIRECTV Connected Home' started by Herdfan, May 20, 2010.

  1. Herdfan

    Herdfan DIRECTV A-Team

    6,445
    87
    Mar 18, 2006
    Teays...
    I am. MRV has been rock solid for me since day one.

    Tonight, after they turned off the beta it has been flackey as can be. Status says approved, so that is not the issue. Examples of issues:

    On H21, some DVR's are missing, recording started, but never went full screen. Was only able to test top item in playlist as receiver would not scroll.

    On and HR20-700, would not play from specific DVR. Said it was steaming all packets. It is not being used by another DVR and the cirlce withline through it is not there.

    Is anyone else who is unsupported seeing this or anything else that is different? I wonder if the beta being turned off is affecting anything.

    I do have DECA stuff coming, its just not here yet.



    Edit: Reboot fixed the H21. It was working fine this morning before the beta shutoff.
     
  2. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    been perfect here
     
  3. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    It has been very good here also.
     
  4. davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    Working fine.
     
  5. hasan

    hasan New Member

    5,926
    49
    Sep 22, 2006
    Ogden, IA
    Since I enabled MRV via phone call this morning, it has worked fine on my home network with 3 DVRs (older vintage) and 1 HD receiver.
     
  6. evan_s

    evan_s Hall Of Fame

    2,136
    0
    Mar 3, 2008
    Noticed no problems when watching House via MRV tonight.
     
  7. DBSNewbie

    DBSNewbie Icon

    807
    0
    Nov 3, 2007
    Everything is working fine here.

    However, I did experience the opposite scenario. I had problems during the Beta period. For some reason, the HR20-100's (I have 4 of them) on the network were not being "seen" by the other HR20-700s (4 of those, as well).

    But, when I called to enable MRV yesterday (following Doug's instructions on his first thread), all was fine.

    Now that Beta has officially ended, everything is still working great.
     
  8. dwcolvin

    dwcolvin Icon

    668
    0
    Oct 4, 2007
    Mine's working SWiMingly :hurah:
     
  9. Herdfan

    Herdfan DIRECTV A-Team

    6,445
    87
    Mar 18, 2006
    Teays...
    A couple of reboots fixed everything. It was just weird on the timing having never seen anything like this before and it happening on the day the beta ended.

    Thanks for the replies.:)
     
  10. dwcolvin

    dwcolvin Icon

    668
    0
    Oct 4, 2007
    They also chose yesterday to roll out new firmware (check Setup-Info). :(
     
  11. Herdfan

    Herdfan DIRECTV A-Team

    6,445
    87
    Mar 18, 2006
    Teays...
    I have mostly HR20's, so that wasn't an issue for me.
     
  12. RockinRay

    RockinRay Cool Member

    26
    0
    Oct 7, 2007
    Perfect here!
     

Share This Page