1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update 0x114A for the R15-500?

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by HoTat2, Aug 22, 2007.

Thread Status:
Not open for further replies.
  1. HoTat2

    HoTat2 Hall Of Fame

    7,139
    171
    Nov 16, 2005
    Los...
    Hey everyone;

    My unit (R15-500) undated to SW version 0x114A earliy this morning in Los Angeles at 2:35AM PST (and emptied my live buffer in the process :mad: )

    I assume this is a correction for the previous rollout of the defective 0x113A.

    Eveything looks good so far, but then again I just started playing with it. I noticed the instant replay appears to be fixed at least, "finally." Anyway, does anyone else have this update and can report possible bug fixes and/or improvments or Earl, do you wish to start an "issues tread" for this update?

    HoTat2
     
  2. braven

    braven Hall Of Fame

    1,033
    0
    Apr 9, 2007
    Does ox114a include the white GUI?
     
  3. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Yes...

    While I am confirming a few things, you can see what 0x114a contains, when it was introduced to the CE process....

    (See the CE forum)
     
  4. braven

    braven Hall Of Fame

    1,033
    0
    Apr 9, 2007
    Awesome. Thanks for the speedy reply.
     
  5. 506PIR

    506PIR Legend

    247
    0
    Sep 21, 2006
    I have 0x114a but no white GUI for me
     
  6. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    My bad...

    0x114e has the White GUI... which is the current CE release.

    Sorry about that.
     
  7. 506PIR

    506PIR Legend

    247
    0
    Sep 21, 2006
    No worries Earl. You have alot on your plate. Thanks for clearing it up though. I was a bit worried.
     
  8. Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...
    Will 114a overlap my 114e,causing me to lose the white GUI?.
     
  9. rumbach

    rumbach Cool Member

    16
    0
    Aug 8, 2007
    I have had this for almost a week now and have had no problems with it.
    The channel switching is somewhat faster, but still takes some time to switch.
     
  10. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    No it won't.
     
  11. bhanks

    bhanks AllStar

    92
    0
    Jun 8, 2006
    Hey Hotat, pardon the dumb question, was there other updates prior to the
    0x114A? The last one I received was 0X - 10FA., (R-15-500) which I received 1-10-07.
    Seems like I have been missing out....:confused:
     
  12. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,437
    929
    Nov 15, 2005
    Seattle, WA
    Software upgrades for the R15 are done in geographic regions. Not everyone gets an update at the same time. In the case of the last release, problems were encountered along the way, and they stopped the rollout. As a result, some people had a newer release than others.

    10FA is still the current national release, I think.

    Carl
     
  13. bhanks

    bhanks AllStar

    92
    0
    Jun 8, 2006
    Carl, thanks for the reply, thought I had just gotten lost. hmm, maybe I did
    :)
     
  14. sack9

    sack9 AllStar

    63
    0
    Mar 13, 2007
    I have been on a lot of service calls lately for the R15-500 the boxes are searching for sat when the system is working fine in other rooms.. forced download does not do anything nor down arrow and record.... the sig matrix is funny also some transponders come in the 70's but are never on the same trans, when you retest the matrix... the signal meter after the matrix is just fine all trans are the the high 90's it has been going on since 114a rolled out.. as of today have ran into 20 different times.
     
  15. dlt4

    dlt4 Godfather

    458
    0
    Oct 4, 2006
    Florida
    My R15-500 was updated here in AZ at 12:27AM today. I haven't tried the live buffer in Standby function, but temp is still C, no Guide/Filter option in Display setup, and no Exit button function from the Signal Meter screen. :confused:
     
Thread Status:
Not open for further replies.

Share This Page