1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video stutter/Frame dropping?

Discussion in 'DIRECTV Programming' started by bigdaddyps, Aug 7, 2011.

  1. bigdaddyps

    bigdaddyps New Member

    8
    0
    Apr 21, 2011
    Got so many shows and channels that exhibit video stutter that looks like frames being dropped.
    Reruns of Gunsmoke on TV land, Bones reruns on TNT are ALWAYS exhibiting this. Eureka on Sci Fy, to name just a few.
    Tried 2 diff HDDVR boxes. the 21 and 24-no diff.
    Can anyone tape a couple of these and let me know if you see this?
    I run my hdmi cable thru a Denon 1911 receiver, to my Vizio xvt554 LED. Have whole home DVR service as well.

    Tried running HDMI straight to TV-no improvement.

    Very annoying. Anybody's help in looking at these shows will give me some comparative commentary.

    Thanks
     
  2. NR4P

    NR4P Dad

    6,348
    267
    Jan 15, 2007
    Sunny Florida
    Some thoughts and questions:

    What settings in your TV are you using? I don't know what Vizio calls it, but Sony calls it CineMotion. Meaning it smooths out the frame rate for film. Many old shows were shot on Film using 24fps and many TVs particularly 3D can't show that smoothly in the typical HD Auto mode. They usually have a FILM setting or something like that that could solve your problem.

    When you have the video stuttering, does it occur on the local DVR/direct connected TV? Meaning you are not using WHDVR.

    Do you have your DVR set to NATIVE OFF, and send all the content to the TV at 1080i?

    Have you tried not using HDMI and using Component Cables when this occurs? If this is smoother that would point to an HDMI issue.

    These are some of the places I would start.

    Good luck and let us know what you try.
     
  3. bigdaddyps

    bigdaddyps New Member

    8
    0
    Apr 21, 2011
    I do like the smooth motion and use it. I've tried this on the lowest setting and no change. It's particularly bad on reruns of older shows. Maybe they're being time compressed and my TV doesnt like it?
    Film setting is on AUTO.
    It's occurring on the HDDVR connected to the TV. Local as you would put it.
    Native is on.
    Haven't tried component connection.

    Can someone record these shows and give me a report on whether you all see it?
     
  4. Beerstalker

    Beerstalker Hall Of Fame

    3,549
    70
    Feb 9, 2009
    Peoria, IL
    It's a setting with your TV. I watch Eureka every week and have no issues on any of my TVs. Try turning smoothmotion and any other interpolation stuff completely off and see if it goes away.
     

Share This Page