1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video stutter lately...?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jester7677, Nov 2, 2008.

  1. cover

    cover Icon

    553
    1
    Feb 11, 2007
    Me, too. I've especially been noticing occasionally jerking and blurring of the crawler on CNBCHD.
     
  2. henryld

    henryld Godfather

    306
    0
    Aug 16, 2006
    +1 Mostly sports OTA.
     
  3. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    I'm not seeing video stutters as much as hearing a very, very fast audio brrrrp! It only lasts less than a second, but I have heard it a few times lately (since the upgrade).
     
  4. cover

    cover Icon

    553
    1
    Feb 11, 2007
    Yep, I'm getting the same audio problem.
     
  5. pmtm2

    pmtm2 AllStar

    61
    0
    Oct 13, 2008
    i have noticed it too:( did not happen until we got the update
     
  6. treker

    treker Cool Member

    29
    0
    Oct 5, 2006
    As soon as I got 0290 I started seeing video pixelating and audio stutter. FOXHD 360 is particularly bad tonite 11/4 during the election coverage. Lost many minutes. What is going on with DTV??
     
  7. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Please do not post about CE releases unless in the CE forum. It is a condition of participating in the CE process. Violations of this policy have caused major problems in the past and place the CE program in peril. It's easy to make a slip, just don't compound it with promises of future posts. If you see it in 0x29a, then post it in the CE forum, not here.
     
  8. njmurvin

    njmurvin Legend

    131
    0
    Oct 17, 2006
    Well, I posted earlier that I'm only seeing this on NBC (and once on HBO). Last night, I saw it on a CBS recording. The only things consistent (so far) are:

    1) It only happens with recorded material
    2) FF/Pause/RW/Skip have no effect

    I don't know if I'm seeing the same thing as the OP. In my case it seems like the video freezes occasionally for fractions of a second and then catches up by going faster. It's hard to describe. In addition, I haven't heard anything unusual from the audio - which, for me, is coming via composite connections.

    I haven't yet done a RBR. For some reason, whenever I feel the inclination to do that, something is being recorded that I don't want whacked. Hmmmm, I wonder if I would see this same stuttering without a recording in process . . . ?
     
  9. ub1934

    ub1934 Icon

    518
    0
    Dec 30, 2005
    UpState NY
    Am having the same thing on NY ch 2 mpeg 4 on the local news pgms but not on the Network feeds ( CSI ) , at least not tonight it did show up on CSI NY on Mon . night 11/03/08 :mad:
     
  10. jester7677

    jester7677 AllStar

    68
    0
    Mar 7, 2004
    Wow, great to see it's not just me!
     
  11. turbobuick86

    turbobuick86 Cool Member

    29
    0
    Sep 7, 2006
    Hitting the back button works when using 2x or 3x and the moment I catch up with live tv I would see jerky stuttering. Thats always been there and not an issue for me. A little annoying, but I haven't seen it lately.

    The stutter I see now is different. Like every other frame is missing. The show is watchable, but annoying. It usually lasts less than 30 seconds. On my set the audio isn't affected.
     
  12. fertree

    fertree Mentor

    51
    0
    Apr 20, 2002
    I've had it for a couple of months at least. For me, it's not really a stutter. I simply lose audio for about 2 seconds. It's on random channels, and happens about once an hour or so. Usually the video is perfect, it's just the audio that simply drops out.
     
  13. mx6bfast

    mx6bfast Hall Of Fame

    1,237
    0
    Nov 8, 2006
    Delray...
    That's different than what we are seeing which is backwards of what you have. The audio is fine, but the video is choppy for up to 10 seconds. I've noticed it on live tv now.
     
  14. studdad

    studdad Icon

    654
    0
    Aug 11, 2008
    Yup, it is almost like an audio screech. Stutter continues today, even on an HDPPV movie.
     
  15. studdad

    studdad Icon

    654
    0
    Aug 11, 2008
    yes, that is what the stutter looks like, only I am getting it on both recorded and live material. Audio and Video issues seem to be increasing almost on a daily basis.
     
  16. mickcris

    mickcris Legend

    163
    0
    Mar 16, 2008
    This has been happening to me also. It seems to happen a lot on my local NBC channel. It has sometimes made shows unwatchable because it would do it every few minutes.
     
  17. deltafowler

    deltafowler Duplicate User (Account Closed)

    953
    0
    Aug 28, 2007
    I'm seeing a good deal of video pixelation and stutter, along with some audio drops in the last two weeks.
    Several recorded programs have been nearly unwatchable because of it.
    These have all been on HD Satellite channels.
    Mostly, I've seen it on NBC, ABC, and CBS HD locals (via satellite), but that's most of the programming we watch.

    I have also noticed that I can no longer get any channels on 99(c).
     
  18. LightGuy48

    LightGuy48 Mentor

    37
    0
    Nov 8, 2004
    Jenks, OK
    I have noticed this continually since an update back in later October / early November, we got another update early December but it's still doing, not as frequently but definitely still there.

    Running HR20-100 with 2af from 12/17/08
     
  19. heaphus

    heaphus Legend

    100
    0
    Oct 30, 2006
    Exactly my experience.
     
  20. studdad

    studdad Icon

    654
    0
    Aug 11, 2008
    Yes, it continues. Really ruins the HD experience. I am already considering a change when my contract is up in June, and if this is not fixed by then, my decision to change will be very easy.
     

Share This Page