1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VIP 622 Problems!

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by jscott70, Feb 14, 2009.

  1. jscott70

    jscott70 Mentor

    35
    0
    Feb 14, 2009
    Hello all,
    I hope someone here can give me some insight on the problems I am experiencing. Let me start off by saying that I REALLY like Dish, especially compared to DTV or Cable (ugh!). I have had a VIP622 for almost 2 years and it has worked flawlessly. Recently, (as of 6.17 update? I am unsure), it has started acting really flaky. First, random reboots. Maybe several times per week. Other times, I have had recordings that show being a certain length of time but the actual playtime is shorter or longer. I also get video cutout similar to rain fade symptoms during clear days. Now the latest is that I try swapping tuners or bring up a PIP window and either the screen goes black but I have audio and have to reset or one tuner has no audio and the other does. A reboot fixes the latter symptom. I am thinking I may need a new DVR but I wanted to get some input. Any thoughts? Please help!

    John W. Scott
     
  2. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    First of all, :welcome_s to DBSTalk.
    Have you pulled the plug for a few minutes and reset your receiver that way? That seems to be a lower level reboot than a front panel reset.
     
  3. jscott70

    jscott70 Mentor

    35
    0
    Feb 14, 2009
    I haven't tried that lately. I'll do that and post the results on here. Thanks...

    John
     

Share This Page