1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP HD DVR Audio related Issues - (Post your current audio related issues Here)

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Jan 6, 2009.

  1. Jun 4, 2009 #221 of 260
    phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,930
    290
    Jan 18, 2007
    Northern...
    The 722k is not covered by this thread entitled ViP622/ViP722 - L6.16/L6.17/L6.18 Audio Related Issues Discussions . It's not that we don't like you 722k users, it's that Dish is not using the same software versions.:)

    By the way, if you are having the audio dropout, tell us about it anyway because it's likely the software code creating the problem is the same. I have the problem in my 612 and am not reluctant to mention it here.
     
  2. Jun 4, 2009 #222 of 260
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Yes by all means if you are experiencing audio issues on your 722K report these here. I will update the title to reflect the 722k.
     
  3. Jun 4, 2009 #223 of 260
    Dr. Cool

    Dr. Cool Mentor

    47
    0
    Jun 15, 2008
    As an update, I should report that because of the frequent dropouts that I had before I canceled my subscription to HDNet and MGM, and as such my audio dropouts are gone. No audio dropouts with HBO HD channels. Dropouts with my OTA channels such as PBS and FOX have been rare lately, so for me it stopped being an issue.
     
  4. Jun 4, 2009 #224 of 260
    AlbuquerqueJohn

    AlbuquerqueJohn Cool Member

    21
    0
    May 30, 2009
    Yes, my 722k is having audio issues. It appears to be on the HD channels as well as SD. It will decrease in volume, "stutter", then fall off to nothing. Over three minutes or so it starts to come back in reverse - low volume, "stutter", then slowly back to normal.

    Hitting "rewind" soetimes help, but most often not. Changing channels (hit previous channel & recall) typically resolves the issue immediately.
     
  5. Jun 4, 2009 #225 of 260
    phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,930
    290
    Jan 18, 2007
    Northern...
    If I liken the problem to "noise", for my wife and I it "quieted down" to the point that frequently only one of us would notice a dropout. But then it would be "loud" on a particular recording, most often from locals off the satellite but a very few times even on HBO. It still tends to happen when there are "breaks" in the flow such as before or after a switch to commercials or from or to blank screens. The reality is that for us it has become mostly "non-disruptive" but it is still there and needs to be fixed IMHO.
     
  6. Jun 8, 2009 #226 of 260
    Slordak

    Slordak Hall Of Fame

    1,476
    0
    Dec 17, 2003
    Gah, the website seems to have gone down as I was trying to post a reply...

    One thing I wanted to point out is that the 622/722 "single-word audio drop-out" problem may be related to how the A/V receiver on the receiving end handles the brief loss or garbling of the Dolby Digital signal. If the invalid or corrupt data in the bitstream is very small, different brands of receivers might handle this with more or less disruption for the end user. Some users might experience virtually no audio loss at all, while others might lose all audio data until the receiver and the stream are "re-synced", which may result in the loss of a word or two.

    Of course, it seems like some huge number of users are watching through their built-in TV speakers and thus are immune to this issue altogether...
     
  7. Jun 8, 2009 #227 of 260
    phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,930
    290
    Jan 18, 2007
    Northern...
    This is a good observation. It also appears that a dropout from my 722 causes my A/V receiver more processing problems than my 612. But from 722 to 722 there seemed to be no difference.
     
  8. Jun 9, 2009 #228 of 260
    BarryG

    BarryG Legend

    119
    0
    Jun 25, 2006
    Using 722K 6.51 here and listening to the HDMI or component analog audio outputs (NOT the optical) - I've found some recordings plagued (every 30sec) with the single word audio drop-outs. I've seen it most often on major network news telecasts, both OTA and via satellite.
     
  9. Jun 9, 2009 #229 of 260
    EHorst99

    EHorst99 Cool Member

    25
    0
    Jan 10, 2007
    In SF Bay Area with 722's:

    Lot's of audio problems, recently. Recorded network shows (Tonight Show) having little "glitches" or soft clicking sounds every 10-15 seconds. Very annoying.

    Recorded movies -- WALL-E and The Assination of... -- both unwatchable due to serious audio dropouts. Some for extended (multi-seconds) periods of time.

    Audio quality has taken a significant hit recently.
     
  10. BarryG

    BarryG Legend

    119
    0
    Jun 25, 2006
    Same experience here - this is a seriously annoying problem.

    update: these clicks seem much worse on the 722K's HDMI output than on Component analog audio output.
     
  11. phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,930
    290
    Jan 18, 2007
    Northern...
    For whatever it's worth, had that tonight for about 35 minutes on "The Closer" on TNT.:nono2:
     
  12. LG811User

    LG811User Legend

    120
    0
    Jan 11, 2005
    Noticed the same thing with all the SF Bay Area locals - KGO seems to be the worst
     
  13. phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,930
    290
    Jan 18, 2007
    Northern...
    I don't even post about the problem with the Bay Area locals any more. After fixing the major problem with Fox and ABC audio dropouts, I'm under the impression Dish Network has said to me: "This is all we're going to do for our few very unimportant Bay Area HD customers." And that impresssion came from direct interaction with Echostar Engineering and Dish Quality.

    But since I can't get DirecTV because of line-of-sight issues and Comcast doesn't offer HD in our area, I'm trapped with this attitude. Huge sums spent on lawsuits and developing new equipment, modest to no expenditures spent of making existing equipment work as advertised. Even Microsoft keeps plugging away on current products.
     
  14. LG811User

    LG811User Legend

    120
    0
    Jan 11, 2005
    Interesting. Honestly it's been perfect for me for months now - maybe even a year.

    I just started see problems again about 2 weeks ago.
     
  15. l8er

    l8er Icon

    624
    1
    Jun 18, 2004
    Had the audio glitching (clicking?) every few seconds during an NBC show last night (KSDK, St. Louis, via satellite). Very annoying. VIP722k to Sony KDS-60A3000 via HDMI, no external amp or processing. Just switched back to Dish about a week ago and have noticed on other channels as well, but not as severe as last night on KSDK.
     
  16. SteveRS

    SteveRS Mentor

    49
    0
    Feb 7, 2004
    After suffering through the dreaded brief audio dropout on all recordings for more than a year it is now gone.
    On the 622 internal hard drive I played ~15 concert and movie selections for over an hour and a half with no audio dropout blips. Normally there would be at least one every 10 minutes per recording. I went back thru 3 years of recordings.

    I now am going thru 2 years of selections on 2 MyBook 750 gig external hard drives.
    After 45 minutes of Heart on Soundstage(remember old Rave ch 9470 on VOOM) nary an audio blip.

    What the heck is going on?
    When will it return?

    After being a Dish subscriber for about 10 years(6000, 921, 622) I know about their long history of bugs. I'm not going to get my hopes up ;)

    DVR-622 software version L621
     
  17. rgmiller6

    rgmiller6 New Member

    1
    0
    Jun 27, 2009
    I am a new subscriber to Dish Network and I have a VIP 612 DVR hooked up to my home theater receiver with an optical cable. Surround sound and all audio is great until I go to the local channels of CBS and NBC than I lose ALL audio at all times on those networks. My temporary fix for this has been to go to MENU-6-6 and select PCM only, I than lose surround sound on all channels but do have audio on all channels. Can anyone help me with this problem. Thanks in advance.

    Here is an update: On NBC Sunday, June 28th, I had audio on the PGA golf but only on some of the commercials. Still no audio on CBS though.
     
  18. advocate

    advocate New Member

    2
    0
    Jun 29, 2009
    Hey everyone! I just posted a solution on the stuttering/lip sync thread which may solve the problems that are being reported in this thread as well. My discussion thers is quite detailed, and I don't want to repeat it all here. But, the short answer is that you need to reduce the number of events on your schedule, and that may solve the issue. Delete non-essential timers or modify the timers so that they result in fewer "events" on the schedule, and this may eliminate your audio issues. See my post there for more details.
     
  19. jetfan

    jetfan Cool Member

    13
    0
    May 30, 2009
    I am posting about the clicking/popping sounds that some have reported. I have had a 622 since early May and twice have had to do a soft reboot of the DVR to get rid of the clicks and pops. Sometimes pausing a show and resuming it will make the clicks go away, other times I reboot. It was really bad last night, during live and recorded broadcasts. This doesn't happen when playing other audio sources: games, dvds. So, I believe it's the DVR, although I'm a novice at this, and this is my first DVR, I'm a quick learner.
    Anyway, it's oddly comforting to see some others are experiencing the same symptoms as me.
     
  20. Jul 6, 2009 #240 of 260
    BarryG

    BarryG Legend

    119
    0
    Jun 25, 2006
    The clicks/pops seem significantly worse when more than one HD program is being recorded simultaneously. My OTA recordings (722K/MT2) seem to have more clicks/pops than my satellite recordings.
     

Share This Page