1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

VIP222k format changes without warning

Discussion in 'ViP211(411)/211K/222 Support Forum' started by samhevener, Jun 2, 2011.

Tags:
  1. samhevener

    samhevener Godfather

    302
    0
    Feb 23, 2006
    I had a VIP222k installed about a week ago. I'm in dual mode and both of my tvs are SD. The Tv connected to TV1 changes the format without warning maybe once every 10-15 minutes and I have to keep reajusting it. It is becoming a real pain. The receiver output to TV1 is chan 75 and the output to TV2 is 73. Any ideas on a fix?
     
  2. John79605

    John79605 Legend

    141
    0
    Feb 9, 2007
    I had to give up on using TV1 to feed an SD TV because of this. I had both tuners controlled by UHF remotes and the format button on TV2 remote changed the format at TV1. That problem cleared up when I chose a different code that put the remotes on different UHF bands, A vs B. The TV1 format still changes every time a timer turns on TV2, and I have lots of timers.
     
  3. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    The 222k has various software problems since the latest release, including the spontaneous screen formating changes from zoomed back to normal (anamorphic 16:9) on the TV1 output when on SD channels and a major timer bug with tv2 when programming OTA tuner module channel timer for TV2. The only work around is to program a satellite channel then create the timer, then go back and edit channel and select the local OTA module channel. Otherwise it saves it as a TV1 timer if you try to program a TV2 timer on a OTA module channel on your first try.
     
  4. samhevener

    samhevener Godfather

    302
    0
    Feb 23, 2006
    Thanks for the information. My TV1 remote is not UHF, only my TV2 remote is. I should call tech support and let them know about the problem for their next software upgrade. I'm not that happy with this new VIP222k upgrade from my old SD receiver. Lower signal strength on the eastern arc means much more rain fade and then this format problem along with the 2 day guide being wiped out on some days. New and "improved" isn't always better.
     
  5. samhevener

    samhevener Godfather

    302
    0
    Feb 23, 2006
    I did check and the format on TV1 changes when the channel is changed on TV2. Not every time but just enough to cause it the be a pain. I'm going to change the remote control channel to see if it makes a difference. I have an IR remote on TV1 and a UHF on TV2.
     
  6. EdJ

    EdJ Legend

    176
    6
    Jan 9, 2007
    I had a VIP222K installed a few weeks ago. About a week ago, the HD pictures started to go to a 'Stretch' format. That is, the HD picture would stretch so the left/right sides of the picture were off the edge of the screen. I tried all sorts of things to fix the problem. I eventually reached the end of my ideas and tried doing a 'Factory Defaults' as a last resort. Much to my surprise, it fixed the problem. I had to go back and recreate my Favorites list and a couple other settings, but it is still working OK. This only affected TV1 with the HD.

    If you have run out of ideas, you might try doing the 'Factory Default' reset to see if it will fix the problem.
     
  7. BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    Did these problems start with the current L590 released 4/29, or are they older than that?
     
  8. John79605

    John79605 Legend

    141
    0
    Feb 9, 2007
    My 222k recently updated from L397 to L398. Both of them have the format problems.
     
  9. samhevener

    samhevener Godfather

    302
    0
    Feb 23, 2006
    My VIP222k has L590 uploaded and has the problem.
     

Share This Page