1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP612 Frame Jumping

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by phrelin, Sep 26, 2008.

  1. phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,948
    296
    Jan 18, 2007
    Northern...
    The only real problem I'm experiencing with my new ViP612 is an occasional frame jump, both audio and video. Sometimes it's like a freeze but usually it stops on a frame and starts jumping a few frames foward and keeps doing it. When I skip or rewind back it usually will run smoothly although on occasion I'll simply end up missing a few seconds of a show.

    I only watch recorded programming. And I am mostly watching while other shows are recording.

    I'm hoping its not hardware, but it could be hardware or software. I'm beginning to wonder if the 612 either lacks sufficient cache size or simply uses slower memory or a slower processor. I've noticed that the 612 takes longer than the 722 to move shows to and from my EHD. Also, the 612 "feels" different from my 722 in terms of remote response lag.

    Any thoughts on this would be appreciated. Also, is there any web info on the hardware used in the ViP612?
     
  2. reddice

    reddice Godfather

    445
    0
    Feb 18, 2003
    It does the same thing to me too. Sometimes I can be watching something recorded and then it will skip a second or two. I end up missing what they were saying.
     
  3. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    I'd be fairly certain it's a minor software issue...I've experienced the same you both posted, though I do think the 612 restarts faster, and has faster remote response times than the 722.
    OTOH, I don't keep a lot of events stored on the 612, so something like that may account for faster/slower response times :confused:
     
  4. mattydork

    mattydork Cool Member

    16
    0
    Aug 22, 2003
    I too have the same issue with my 612 but notice it is more prominent on OTA. I'm sure it's just me but it only seems to happen just as the punchline to a joke is uttered. I know i can back it up to "fix" the problem but it kinda kills the joke.
     
  5. phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,948
    296
    Jan 18, 2007
    Northern...
    I can't always back up and get all the missing frames, such as last night on Stargate Atlantis. All I missed was some banter, but its frustrating.
     
  6. Hypertrophy

    Hypertrophy New Member

    4
    0
    Sep 18, 2008
    I've got the same issue.
     
  7. puck

    puck Cool Member

    16
    0
    Feb 29, 2004
    Just purchased a 612 and I'm having this same issue. Seems to only occur on playback of recorded shows.

    Is this still happening to other 612's. I have a 622 that has never exhibited this problem.
     

Share This Page