1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VIP622 6.30 new this morning

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by DAG, Sep 30, 2010.

Tags:
  1. Oct 3, 2010 #21 of 136
    P Smith

    P Smith Mr. FixAnything

    21,979
    177
    Jul 25, 2002
    W.Mdtrn Sea
    :confused:





    You got special one. ;)
     
  2. Oct 3, 2010 #22 of 136
    BqWUDUDj

    BqWUDUDj Mentor

    93
    4
    Feb 26, 2007
    I don't get the joke. I admit, I should have read the subject line more carefully. The 622s are getting v630 and the 722s (such as mine) are getting v670.
     
  3. Oct 3, 2010 #23 of 136
    P Smith

    P Smith Mr. FixAnything

    21,979
    177
    Jul 25, 2002
    W.Mdtrn Sea
    Yep, a little confusion came from dish: they made a fork in FW releases and separate two models by new different versions: for 622 - L6.30 and for 722 - L6.70.
    But the thread about ViP622, so reporting 722's L6.70 new features creating mess in the discussion.
     
  4. Oct 3, 2010 #24 of 136
    oldanbo

    oldanbo Cool Member

    32
    2
    May 20, 2004
    mine received the update and has since rebooted twice, different days, but it always seems to happen during a football game. tonight was SNF and it again rebooted all on it's own. I was recording IRT when it rebooted. It now shows a folder containing a 13 min (appx) recording and a second recording for 47 min (again appx). I haven't watched it yet to see if anything was lost, but this is becoming STUPID. :mad:
     
  5. Oct 4, 2010 #25 of 136
    pcnetwrx

    pcnetwrx Cool Member

    27
    0
    Jun 6, 2006
    Mine still seems to be ok after the four reboots in a row and a couple of normal nightly reboots. Had a bunch of shows record today and watched them all without any problems.
     
  6. Oct 4, 2010 #26 of 136
    bobukcat

    bobukcat Hall Of Fame

    1,965
    2
    Dec 20, 2005
    Just one of my two 622s have gotten the 630 build and I used that DVR pretty heavily all day yesterday (multiple recordings, swapping tuners, sending programs to external HD, etc.) with no problems whatsoever. I'm still not fond of the new menu when you hit the DVR button but one more push takes me right back to what I'm used to so it's no big deal.
     
  7. Oct 4, 2010 #27 of 136
    megeed

    megeed Mentor

    40
    0
    May 16, 2006
    My 722 got 6.71 and there is a bug.

    When using folders to view recordings, If you hit info, and then cancel, it takes you all the way to the top level. Its horrible when you are looking for a specific recording. I hope they fix this ASAP.

    I've never saw an issue with anything Dish network did, and the reason I stayed for Dish for 8 years now is because of the DVR interface. This might become a good enough reason to leave.
     
  8. Oct 4, 2010 #28 of 136
    P Smith

    P Smith Mr. FixAnything

    21,979
    177
    Jul 25, 2002
    W.Mdtrn Sea
    - 622 and 722 running different versions
    - the thread about 622 with L6.30
    - are you sure it is L6.71 ? Could you post a screen shot with the number ?
     
  9. Oct 4, 2010 #29 of 136
    megeed

    megeed Mentor

    40
    0
    May 16, 2006
    sorry it said 6.70. I posted in this thread because I didn't find one for 6.70
     
  10. Oct 4, 2010 #30 of 136
    harsh

    harsh Beware the Attack Basset

    21,192
    183
    Jun 14, 2003
    Salem, OR
    I've had this problem for two or three weeks now on my ViP622. I'm still running 6.29 as I type this.
     
  11. Oct 4, 2010 #31 of 136
    4bama

    4bama Godfather

    343
    4
    Aug 6, 2006
    One improvement (maybe), so far no black-screen-with-sound problem that we occasionally experienced with L629...and no new problem(s) discovered thus far with L630.
     
  12. Oct 5, 2010 #32 of 136
    frodob9

    frodob9 Cool Member

    26
    0
    Sep 5, 2008
    I have had 6.30 on my 622 for a few days now and have not noticed any problems. I am suprised that no one has mentioned the abilty to record to EHD.
     
  13. Oct 5, 2010 #33 of 136
    Jim5506

    Jim5506 Hall Of Fame

    3,659
    36
    Jun 7, 2004
    I believe you will find that that option is not what you think it is.

    That is a left-over option for sending recordings to an external viewing device.

    Off the top of my head I do not remember the name of the device, but there were several models.
     
  14. Oct 6, 2010 #34 of 136
    Mustang Dave

    Mustang Dave Legend

    146
    0
    Oct 13, 2006
    I think I had this problem tonight and I have L630. Pretty much all HD channels had sound but no video. SD channels were fine. The wife was recording show on the other tuner at the time. When it was done recording I did a hard reset and that fixed it for now.

    Side note, the PnP seems to flip almost instantly now. It was so fast I thought I missed hitting the swap button.
     
  15. Oct 6, 2010 #35 of 136
    BillJ

    BillJ Icon

    859
    6
    May 5, 2005
    Was having signal problems yesterday and saw two new error message screens. Instead of the old "Acquiring Ssatellite" now there is a Partial Signal Loss and a Complete Signal Loss message. Both include several steps the user may take to restore the signal. Final step is to call Dish and the phone number is given.
     
  16. Oct 6, 2010 #36 of 136
    megeed

    megeed Mentor

    40
    0
    May 16, 2006
    My 622 got version 6.30 yesterday and has the same problem.
    Anyone else see this issue?

     
  17. Oct 6, 2010 #37 of 136
    Galaxie6411

    Galaxie6411 Icon

    623
    4
    Aug 26, 2007
    Eww, mine kicks me out of the folder as well when I hit enter or exit to kill the info screen. Got my update sometime last night.
     
  18. Oct 7, 2010 #38 of 136
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    Got L6.30 last night. I usually get updates two weeks after they first release it, so getting it sooner is fine with me.
     
  19. Oct 7, 2010 #39 of 136
    jpeckinp

    jpeckinp Legend

    229
    0
    Nov 5, 2006
    Got the update today.

    After it installed and went to the screensaver I did a power button reset. The reset was amazingly fast compared to the other software. I used to hear the fan spin at full for at least 2 min. It spun for about 4 seconds the screen came up with looking for sats for about 10 seconds and I was back to watching TV in less than 30 seconds.
     
  20. Oct 8, 2010 #40 of 136
    fwampler

    fwampler Legend

    186
    0
    Dec 2, 2005
    L6.30 is working with no problems. Feels rather snappy, actually.
     

Share This Page