1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

VIP622 and one OTA at 0%, before was fine... help!

Discussion in 'DISH™ OTA Support and Discussion Forum' started by Hey Now!, Aug 14, 2009.

  1. Hey Now!

    Hey Now! Cool Member

    29
    0
    Jan 15, 2007
    Using a VIP622, and channel 12 WKRC in Cincinnati went from never any problems to always giving me no signal and showing 0% signal strength. I rarely tune into channel 12 so I'm not sure how long it has been gone. Now with football back I need to get it going asap. All my other OTA channels work fine. Could this have anything to do with the "digital switch"? Any ideas or suggestions how to get it back?
    Many thanks!!!
    Oh, if one of the answers is to "check switch", what does that mean and how do I do it? I see it mentioned on here fairly often.
     
  2. Opusnbill7

    Opusnbill7 Mentor

    45
    0
    Aug 26, 2008
    I would go into the "local channels" menu, and then choose "delete all locals". Then, I would choose "scan locals". Just doing a "scan locals" should work, but doesn't always, so that's why I would do the delete first. I bet 12 switched (broadcast) channels with the DTV transition and has moved, even though it will probably still show up as 12-1 once you find it...
     
  3. Ron Barry

    Ron Barry 622 Tips & Trick Keeper DBSTalk Club

    9,881
    0
    Dec 10, 2002
    When did this start happening? One other think I would do is take a look at that station and see if anything changed since you observed the behavior. Check the frequency. Did it move form UHF to VHF lately. If it did and you have a UHF antenna that would explain it. Another possibility is that something in the stream changed that the 622 does not like. There are a few other common things that can cause this but the key is to look to see if anything changed with the channel in question.

    A good resource is the HD local area on our sister site AVSForums
     
  4. Hey Now!

    Hey Now! Cool Member

    29
    0
    Jan 15, 2007
    Thanks a lot for the info. Will try those both. As always, much appreciation to all the helpful people on these boards!
     
  5. kpaustin

    kpaustin AllStar

    98
    0
    Jul 18, 2007
    It appears WKRC was virtual channel 31 (UHF) pre-transition and channel 12 (VHF) post-transition, so if it's been a while since you've tuned it then it's likely your antenna is UHF only, and you'll need a VHF complement to bring it in at high levels now (if the rescan doesn't work). Same thing happened to FOX here in Austin.
     
  6. Hey Now!

    Hey Now! Cool Member

    29
    0
    Jan 15, 2007
    The rescan worked perfectly. Getting it at 100% now. Thanks!!!
     

Share This Page