1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

ViP622 - L7.11 Software Experiences/Bugs Discuss

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by P Smith, Jul 10, 2012.

  1. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    The version begin spooling; the first batch is cover only new (from factory) DVRs.
     
  2. 4bama

    4bama Godfather

    333
    2
    Aug 6, 2006
    I have L7.11 and my 622 is one of the original builds.
     
  3. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Perhaps other sats/tpns have more spools - that one seen on 61.5W.
     
  4. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Found second spool at 119W tp19:
    List of BootStraps and BuildConfigs and SN:
    '1...' & 'RBBY][BDEGHK-NPS].':
    R0021649008-R0077291299
    R0079258855-R0079258855
     
  5. Jim5506

    Jim5506 Hall Of Fame

    3,635
    32
    Jun 7, 2004
    "NEW" 622's from factory??
     
  6. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Yes, that separate spool targetting "L000-L0ZZ"; new DVR coming from factory with SW versions L0.xx.
    I'm not dismissing referb or remanufact boxes what treated same way.
     
  7. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Now the version is spooling for all ViP622s.
     
  8. 4bama

    4bama Godfather

    333
    2
    Aug 6, 2006
    I've never seen this happen before so I assume it may be a new feature included with the latest firmware update.

    Yesterday afternoon I was watching Discovery ID in HD when a sizable thunderstorm started...as the storm worsened and the signal began to fade I got a pop-up screen saying "The HD channel has been lost, switching to the SD channel"...and it did...the SD channel from a different satellite was OK..

    I had to manually switch back to the HD channel after the storm passed.

    Anyone else ever experience this automatic switch??? The feature may have been there in previous firmware versions but this is the first time I ever noticed it...good feature...and I assume if this was a timer event then the recording would also be switched to the SD channel...
     
  9. Jim5506

    Jim5506 Hall Of Fame

    3,635
    32
    Jun 7, 2004
    I believe I read about the 722/722k getting this a couple of updates ago.

     
  10. dclaypool

    dclaypool Cool Member

    25
    0
    Jul 10, 2005
    Why is this topic still pinned when L716 has been out for months?
     
  11. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    PM to MODs,
    posting here doing no good nor attention of them
     
  12. BillJ

    BillJ Icon

    858
    6
    May 5, 2005
    Not sure which software added this helpful feature but I discovered it on both my 622s a few weeks ago. Both have L7.16 software. It triggered again last night during storms and was so seamless that we must have been turned away from the TV for a minute and only knew about it because the picture was narrow instead of widescreen. BTW, after the storm you do have to change channel to (up 1 channel in my case) to restore HD channel.
     
  13. sieuthidonam

    sieuthidonam New Member

    1
    0
    Feb 28, 2014
    Viet Nam
    I have L7.11 and my 622 is one of the original builds.
     
  14. mikeb56

    mikeb56 New Member

    1
    0
    Feb 22, 2015
    London, KY
    I have had this VIP612 since april of 2014. It has a delay when u change channels where the audio and the picture take a few seconds to come up. It jerks and freezes on every channel. Particularly when u r watching a show that u had on pause for a while. Very annoying. It also has a tint problem that I haven't been able to adjust out. It doesn't do this on netflix or when I am watching a DVD thats why I know its from the DVR itself. I would like to get this fixed or replaced but the last Dish tech that came here was more concerned about his next call than he was about fixing my DVR.
     
  15. dough_boy747

    dough_boy747 Mentor

    94
    3
    Jun 18, 2004
    Panther WV
    i wish they would fix the weather channel app so it would work right, you half to go to the sd version for it to work to get your local weather on it this is on my 722 receiver its been like this since i had it, you would think one day they would get it right, or fix it.
     

Share This Page