1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

ViP622 - L7.16 Software Experiences/Bugs Discuss

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by P Smith, Mar 1, 2013.

  1. Mar 1, 2013 #1 of 21
    P Smith

    P Smith Mr. FixAnything

    21,326
    127
    Jul 25, 2002
    Mediterranea...
    Start spooling for first 148 devices [testing water]:
    Code:
    PID=08BFh
     DownloadID: CRTC
     Upgrading FW:
     L716:'AAA1'-'JFQ1','L040'-'L715'
     New FW: 'L716'
     List of BootStraps and BuildConfigs and SN:
     '1...' & 'RBBY][BDEGHK-NPS].': {ViP622} [148] ...
     
  2. Mar 6, 2013 #2 of 21
    P Smith

    P Smith Mr. FixAnything

    21,326
    127
    Jul 25, 2002
    Mediterranea...
    First batch for regular customers:
    Code:
    PID=08B7h
     DownloadID: 9ZKC
     Upgrading FW:
     L716:'L100'-'L715'
     New FW: 'L716'
     List of BootStraps and BuildConfigs and SN:
     '1...' & 'RBBY][BDEGHK-NPS].': {ViP622}  R0073859693-R0082378843
     
  3. Mar 6, 2013 #3 of 21
    4bama

    4bama Godfather

    333
    2
    Aug 6, 2006
    Yep, my 622 now has L7.16 (again)....had it a week or so ago and then it changed to L7.15, now back to L7.16..

    Still no word on what is different.
     
  4. Mar 6, 2013 #4 of 21
    P Smith

    P Smith Mr. FixAnything

    21,326
    127
    Jul 25, 2002
    Mediterranea...
    big secret :)
     
  5. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    My 622 has 7.16 and has been experiencing "lockup" issues since last week; sometimes while watching a dvr event, sometimes first thing in the morning. The screen goes black and the receiver doesn't respond to the remote. Have to do cold reboot to get it to come back. I thought perhaps its hdmi port was croaking but the same thing occurred while watching via the dvd recorder that is connected to the receiver via s-video.

    We did notice that the wifi connection took a long time to come back (and possibly was out when the receiver stopped responding).

    My first thought was that the hdmi was dead and that I needed to upgrade to another receiver (have been asking questions on the Hopper forum) but then started seeing people having these issues at various times in the last year on their 722s, 922s, 612s, etc.

    So I'm hoping this is software related and that they will fix it! In the meantime, I'm backing up all my recordings to my EHD, just in case.
     
  6. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    The 7.16 is the current software version we are in for the VIP622 DVR receiver, with the receiver locking up I would like to submit a trouble report to my engineers. Would you PM me with the phone number on the account, to give them the information for your DISH equipment to resolve this issue?
     
  7. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    Thank you, Mike.H, I have PM'd you with my info - I love my 622 and it has been an excellent receiver - I really don't want to replace it with another one because, up to now, it's worked!
     
  8. epokopac

    epokopac Godfather

    357
    3
    Aug 8, 2007
    Lawrencevill...
    Viewing live content, go into guide and create a timer, the live upper-right window blanks out and doesn't return until exiting the guide to return to full screen (takes a while for the picture to return as well).

    Does anybody test their code before releasing it to the public?
     
  9. P Smith

    P Smith Mr. FixAnything

    21,326
    127
    Jul 25, 2002
    Mediterranea...
    You've being here for 5 years ... ;) We already got common consensus: we're all dish/dtv beta testers !
     
  10. boba

    boba Hall Of Fame

    5,580
    0
    May 23, 2003
    You are testing it now.
     
  11. Fred H

    Fred H New Member

    1
    0
    Mar 17, 2013
    I have two VIP622 receivers in two different rooms. I have not had any problems with either until the last couple of weeks. Not sure when the last update was, but L716 is the software currently loaded on both. Both receivers have been locking up and either reboot by themselves shortly after the lock up or require a power cycle to reboot.
     
  12. P Smith

    P Smith Mr. FixAnything

    21,326
    127
    Jul 25, 2002
    Mediterranea...
    Check internal temperature (search how to do that by a keyword "Counters" and "temperature" in dish forums).
     
  13. BillJ

    BillJ Icon

    858
    6
    May 5, 2005
    The blackout of the live window when setting DVR events is becoming a real annoyance. Missed key parts of several programs recently. I suppose now DISH expects us to only set DVR events during commercials or breaks between programs?

    Please fix it.
     
  14. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    Will you and dbconsulatant (if Mike does not have this information) please send me a PM with your phone number or account number and the following information?

    - Are you using an HDMI cable?
    - Does this occur on non-HDCP enabled channels? (Non Premiums)
    - Which channels is this occurring on? (specific channels)
    - What is your receiver's current version?
    - Are you using a surround sound or home theatre system?
    - If yes, what is the Brand/Model?
    - Can you please provide exact steps to duplicate the issue?
     
  15. Galaxie6411

    Galaxie6411 Icon

    623
    4
    Aug 26, 2007
    Haven't had to come to this area for quite a while but twice in the last week my 622 has locked up when I finish watching a DVR event and go to delete it. At the same time I have at least 1 if not 2 other things recording. It simply freezes on the pop up that asks me to confirm a delete (warning 511) then turns off, each time I did a soft reset to get it going again. Was worried my 622 was finally kicking the bucket but saw the recent software upgrade. I do have 7.16 installed.

    Happened Thursday at around 7:30MST and just now Sunday @ 8:54 MST. Haven't really had any issues for quite a while.
     
  16. Don M

    Don M Legend

    146
    2
    Jul 1, 2006
    I had a similar problem with one of my 622s. I finished watching a recorded program. When I tried to delete it, the unit locked up on the same screen as yours. It would not respond to the remote. I tried a soft reoot by pushing the power button on the front of the 622 and holding it. I also tried unplugging thepower cord fr 10 seconds. WhenI did that the light would come on and the hard drive would spin for 5-10 seconds and the unit would turn off. After 2-3 minutes the unit would repeat the process popn its own, but would never fully reboot. I got a replacement 622 and it works fine so far. I did notlook to see if I had the new L7.16 software.
     
  17. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    You should have software version L7.16 on the replacement since it was released 3/13/13. Please let us know if you experience any issues. Thanks.

     
  18. Don M

    Don M Legend

    146
    2
    Jul 1, 2006
    Will do. I have 4 622s. I will check all of them to see if they have the latest software.
     
  19. Don M

    Don M Legend

    146
    2
    Jul 1, 2006
    Thursday morning one of my 622s indicated that one of the tuners had a complete signal loss. The other tuner worked fine. I operate the unit in single mode. This 622 has the 7.16 software version. I did the power plug reset and the picture came in fine on both tuners. Not sure if this is related to the 7.16 software, but it is the first time I have had a complete signal loss on only one tuner on a 622.
     
  20. dclaypool

    dclaypool Cool Member

    25
    0
    Jul 10, 2005
    Is there a reason this thread isn't pinned? Latest pinned one is about L7.11...
     

Share This Page