1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP622/ViP722 - L6.16 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Jan 5, 2009.

  1. Jan 5, 2009 #1 of 127
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    It appears that L6.16 for the ViP622/ViP722 has begun spooling to some customers. Please use this thread to post your experiences and bugs found with this release.

    Be sure when you report an issue or an experience be sure to include details and specify what receiver you saw it on. We definitely have seen some issues be receiver model specific so including the model is always good practice.

    After receiving an update, if your box does not appear to be operating properly first step should be, find a ten minute period where nothing is recording, and then pull out the AC plug for 20 seconds and then plug it back in.

    Reported Fixes:
    • The auto tune feature is now working properly
    Reported Possible New Issues:
    • False signal drops on all sats. I would have to hit the guide button to get
    • One user has reported lose of 5pts on all his OTA channels.
    • Some reports of Close Caption Issues.
    • When selecting an entry in a list the select pointer does not automatically advance now.
    Other Reported Highs and Lows:
    • Has been reported that L6.16 is spooling to L6.15 & L6.14 receivers. Roll out appears to be phased and not fully rolled out to all receivers.
    • Users are reporting CC issues with L6.16. Report CC issues here http://www.dbstalk.com/showthread.php?t=149678.
    • Did not fix the Broadband / DishHOME functionality issue.
    • Jerky video has changed under 6.16 -- it's more rare and if it happens it's more subtle.

    Moderator Note: Feel free to report getting it or not, but don't be suprised if we sweep through and delete those type of posts with an update at the top indicating the state of the roll out.
     
  2. Jan 6, 2009 #2 of 127
    dishcustomer722

    dishcustomer722 New Member

    8
    0
    Jan 3, 2009
    If you got this L6.16 software update (I'm still stuck with L6.14), start recording on your local channels to see if they finally fixed all the "audio dropout" problems and all the other problems people are talking about with L6.15. Test it out on lots of stuff if you have time. We all want to see what the consensus "fixes" and "flubs" are with this new L6.16 version ... as shown on this "ViP722 Software History" webpage:

    www.dishuser.org/722sw.php

    Hopefully, this will finally fix the basic functionality of VIP 622/722 boxes as far as video/audio feeds and playback goes and new software versions will only be newly added features.
     
  3. Jan 6, 2009 #3 of 127
    Farmer Dave

    Farmer Dave Cool Member

    23
    0
    Oct 7, 2004
    Got L616 on 722 and two 622's. The auto tune feature is now working properly.
     
  4. Jan 6, 2009 #4 of 127
    PRIME1

    PRIME1 AllStar

    59
    0
    Nov 29, 2007
    Good Grief! I haven't even gotten L6.15 yet. I was still waiting to see if that fixed my issues.
     
  5. Jan 6, 2009 #5 of 127
    phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,948
    296
    Jan 18, 2007
    Northern...
    Got it. (ViP722) Since we're still on a reduced schedule I have set as many timers for shows we watch as I can on my 722 even though some were originally set for my 612. By the end of the week I should have a fair test of what's happened with the audio dropout except on Fox which has nothing new scheduled in prime time that we watch.
     
  6. Jan 6, 2009 #6 of 127
    Scott Spillers

    Scott Spillers AllStar

    55
    0
    Apr 15, 2006
    Got L6.16 last night on my ViP622. No problems thus far.
     
  7. Jan 6, 2009 #7 of 127
    BJK

    BJK AllStar

    61
    0
    Feb 20, 2007
    I still have 6.14 on the two 622 that I have activated and the only problem I am seeing is that some of the closed captions are out of sync and disappear to quickly, almost like the processor is overloaded.

    BJK
     
  8. Jan 6, 2009 #8 of 127
    jpeckinp

    jpeckinp Legend

    229
    0
    Nov 5, 2006
    OK I've not been paying much attention lately.
    What is this Auto Tune Feature?

    Just to add I hated 6.15 when I got it I started having problems with false signal drops on all sats. I would have to hit the guide button to get my picture back. 110 and 119 had 70+ and 129 had 50+. I would have to reset the 622 and it would be good for a few days then it would start all over again.
     
  9. Jan 6, 2009 #9 of 127
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Auto Tune is an option when you create a timer. It basically tells the DVR to change to the channel but not record it. Useful for external recording devices and for changing the channel early in the morning so your kids don't see an HBO movie they should not see because you were watching HBO the night before.
     
  10. Jan 6, 2009 #10 of 127
    kstuart

    kstuart Icon

    643
    0
    Apr 25, 2002
    It is good for simply tuning the receiver automatically for a program that you do not want to save for later, thus avoiding using up your hard drive space.

    For example, I have it tune to my morning TV show one hour before I turn on the TV, which means the buffer is filled, and I can go back to earlier programming if the current subject is boring (which also allows me to avoid commercials).

    In fact, I would love an "Auto Tune And Then Pause" feature. :D

    By the way, after receiving an upgrade, find a ten minute period where nothing is recording, and then pull out the AC plug for 20 seconds and then plug it back in. ( I once started to have weird problems after an upgrade that no one else was reporting, so I did this and the problems went away. So, now I do this after every upgrade. ) In fact, Ron should add this paragraph to each new thread of discussions of a new upgrade.
     
  11. Jan 6, 2009 #11 of 127
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Great suggestion kstuart... I don't know how many times I have suggested that when people start seeing strange behavior that others are not. Based on your suggesting I will add it to the top of this thread and add it with each new release. Thanks for the suggestion..
     
  12. Jan 6, 2009 #12 of 127
    kstuart

    kstuart Icon

    643
    0
    Apr 25, 2002
    You also should ask (in this thread and the "Audio" thread) that people specify whether they use OTA or not.

    For example, my unscientific reading of the reports, is that in the SF Bay Area, those who did not use OTA in any way had no problems with L615, while those who did use OTA had various problems.
     
  13. Jan 6, 2009 #13 of 127
    moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    You have that in reverse. It's the local HD channels via sat that have the audio dropouts. I see I have 6.16 on my 622 and 722 and I look forward to recording events and monitoring the results.

    (Crossing fingers, eyes & toes.) :)
     
  14. Jan 6, 2009 #14 of 127
    harmil2

    harmil2 Mentor

    45
    0
    Nov 22, 2003
    I am so lucky...still have L6.14, but since I don't have ABC anymore it really doesn't matter. Fox has been getting better without L6.15 from the Portland, Or. station.
     
  15. Jan 6, 2009 #15 of 127
    Lincoln6Echo

    Lincoln6Echo Godfather

    348
    0
    Jul 11, 2007
    Don't you mean Skinomax? :lol: But seriously, the movie channels don''t usually have "risque" movies on in the mornings.
     
  16. Jan 6, 2009 #16 of 127
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    True.. However, they may have a R rated violence movie or a PG-13 that I don't want my 8 yr old to see. But we are wondering off topic so lets get back to L6.16 feedback. :D
     
  17. Jan 6, 2009 #17 of 127
    moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    Sadly, as reported on this thread: http://www.dbstalk.com/showthread.php?t=149309, I am still experiencing audio dropouts on the local CBS HD channel via satellite when viewing buffered events on the 722. Essentially no change and no fix.
     
  18. Jan 6, 2009 #18 of 127
    jpeckinp

    jpeckinp Legend

    229
    0
    Nov 5, 2006
    OK I used that all of the time. Never had a problem with it. Thanks
     
  19. Jan 7, 2009 #19 of 127
    dishcustomer722

    dishcustomer722 New Member

    8
    0
    Jan 3, 2009
    Anyone else with a VIP722 box get the L6.16 software yet?

    I'm dying to know if it is going to fix all the "audio dropout" problems with local channels. The more feedback from people all over the country the better. Try to set a "timer" (record a program) on your local channels like ABC and Fox and then play it back to see if you hear audio dropouts. Also try to pause some "live" programming for 15 minutes or so and see if you hear any audio dropouts.

    Thanks in advance.
     
  20. Jan 7, 2009 #20 of 127
    Doug E

    Doug E Legend

    238
    0
    Jul 6, 2002
    I live in the SF Bay Area. Have the 722 and now have 616. Dropouts on ABC and FOX seem to have ceased. None on recordings, and no longer on the buffered pauses either. Hooray!!
     

Share This Page