1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP622/ViP722 - L6.22 Software Experiences/Bugs Discuss

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Aug 5, 2009.

  1. Sep 6, 2009 #141 of 233
    4bama

    4bama Godfather

    343
    4
    Aug 6, 2006
    I need to clarify the "double hits" statement I made on search functions..The "double hits" are caused by the SD and HD listings...not by the map-down feature. I presume that's the way it's designed but would prefer to see only the HD hits...
     
  2. Sep 6, 2009 #142 of 233
    olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    If there is a SD and HD version available, I have the SD version locked out as well. I even have the SD premiums locked out on the family room box. Mrs Olguy calls me a HD snob :p
     
  3. Sep 7, 2009 #143 of 233
    tnsprin

    tnsprin Hall Of Fame

    2,129
    0
    Mar 15, 2003
    Wow. Would never have noticed it, but bootstrap is now 1730 on all three of my Vip622's. I had noticed a reboot but since I occasionally have seen unexpected reboots, I didn't see L6.22 change, I just ignored it.

    Last I checked they had bootstraps of 1710, 1711 and 1714.
     
  4. Sep 8, 2009 #144 of 233
    Sunnyatthebeach

    Sunnyatthebeach Cool Member

    24
    0
    Feb 26, 2008
    I'm confused about the version-numbering scheme. On my 722, it shows
    Software Version: L622RJ2D-N
    Boot Strap Version: 1418RJ2D

    I understand what "L622" means. But what do "1418" and and "RJ2D" refer to?
     
  5. Sep 8, 2009 #145 of 233
    tnsprin

    tnsprin Hall Of Fame

    2,129
    0
    Mar 15, 2003
    The RJ2D-N represents some hardware info. I don't think this ever changes for a receiver(but it might if some of this is firmware). But differences here can mean that the operating system software has to operatate slightly differently.
    The main software is L622
    The Bootstrap version on yours is 1418 (which appears to be different than most machines I've seen that were recently upgraded to 1730) Bootstrap code is the first thing in control, when the machine is reset or plugged in. Bootstraps were once really small, but these days the are getting a lot bigger. It may need to be able to check out basic functions and must start the operating system load.
     
  6. Sep 8, 2009 #146 of 233
    P Smith

    P Smith Mr. FixAnything

    21,985
    178
    Jul 25, 2002
    W.Mdtrn Sea
    Adding to that: "RJ" would be Component ID ( say 722 family ), "2D" - HW ID related to variations in PCB, HW components, etc.
     
  7. Sep 9, 2009 #147 of 233
    moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    Are you missing OTA recordings or are they simply not showing up when you check the timer schedule? I've got a few recurring OTA timers that appear to be "missing" when I check, but I'm not actually missing any recorded events. So while this is bad, it may not be fatal.
     
  8. Sep 9, 2009 #148 of 233
    Teran

    Teran Mentor

    45
    0
    Mar 15, 2007
    I'm missing items from the timer schedule. It will show the timer, but scheduled recordings in the timer will disappear and will also not show all relevant future performances that should be recorded.

    I didn't have any OTA recordings or timers on either box that were pre-622 since I really only use OTA during football season and both boxes were replaced since the last season.

    Another note on Searches. I did a search for a show that was on a PBS OTA sub-channel (not carried by SAT) and it displayed the OTA channel in the results, however it still doesn't show results for other shows on other OTA channels.
     
  9. Sep 9, 2009 #149 of 233
    Jim148

    Jim148 Godfather

    361
    4
    Jun 22, 2004
    My wife mentioned to me this afternoon that we are now getting PSIP data on the Over The Air channels received via the 622s internal ATSC receiver.

    Could it be that I am just now getting L6.22?
     
  10. david_jr

    david_jr Godfather

    555
    8
    Dec 10, 2006

    OK I have been having these same problems with the loud fan and no audio or video especially in the morning. Have noticed it the last several days and not sure when I got L622. Have a VIP722 in dual mode, working fine since April 09, till now. Did some soft reboots which took a while, but fixed, once had to do hard reboot to get it to go. This is very annoying and apparently noticed by more than one person.
     
  11. DJ Lon

    DJ Lon Legend

    270
    0
    Nov 3, 2005
    I just did this ^^^ and it erased the recording! I was watching the recording and hit view to watch local news and when I went back to my recordings it was gone. History says "User 1 delete" for item. :mad:
     
  12. P Smith

    P Smith Mr. FixAnything

    21,985
    178
    Jul 25, 2002
    W.Mdtrn Sea
    Thank you Dish for the buggy FW. :(
     
  13. 4bama

    4bama Godfather

    343
    4
    Aug 6, 2006
    I think the example given was watching a previously recorded program, not a "recording in progress"...

    In the case of watching a previously recorded program pressing "View" does indeed return you to live programming on the channel you were watching prior to starting the playback and the recording is not lost, and later when restarted the option to "Resume" will be available on that recording.

    If you are watching a "recording in progress", pressing "View" will still return you to live programming...but in no case does the DVR erase or delete what has already been recorded without confirmation from the user.

    Use the "recording in process" scenario while in single mode and press view and indeed the recording will stop and return you to live programming, but the DVR always asks me if that's what I really want to do, and what has already been recorded is still available on the DVR..not erased...:)
     
  14. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Pressing VIEW when watching a program that is currently being recorded should not stop the recording, only take you to the end of the buffer.
     
  15. 4bama

    4bama Godfather

    343
    4
    Aug 6, 2006
    You're right...I was thinking of the "Stop" button functions...which does ask if I'm sure..."View" does not stop a recording-in-process..:blush:
     
  16. david_jr

    david_jr Godfather

    555
    8
    Dec 10, 2006
    OK this morning same issue (6 AM Eastern) loud fan, blank screen on TV1 and snow on TV2. Unplug 30 sec and nothing. Tried soft reboot, no go. Unplug for 20 min, nothing. Wait half hour and Unplug again for 30 sec. Loud clicks and pops on TV1 receiver and flashes of light on screen, finally rebooted and came on. Took three hard resets. Does this sound like an L622 issue or could it be receiver going bad? System info says reciever health is good. Perplexed now.
     
  17. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    Out of curiousity, go to Menu > 8 (Preferences) > 4 (Updates) and in the window what time does it say? Sounds like your System Update is set at 6 am EDT. This will confirm that. If it is the Update sequence, unplugging and trying "reboots", I would think, not a good thing to be doing. But the symptoms you describe sound just like the Daily Update. Of which you can change the time in the Updates windows. But this is how these boxes get the Guide, New Software, etc . . . on a daily basis.

    If I am wrong. Never Mind!
     
  18. david_jr

    david_jr Godfather

    555
    8
    Dec 10, 2006
    Thank you so much for the suggestion. I will check when I get home from work. I always thought the updates went in the middle of the night, but maybe they got changed somehow.
     
  19. RoughDobermann

    RoughDobermann AllStar

    52
    0
    Jun 13, 2009
    Welcome to my annoying world. I asked Dish if they could/would send my receiver 6.18 and then NOT send my receiver any new "updates." They basically told me to stuff it. The tech actually had the audacity to say, "So, you only have to do a soft reboot once a day?" Well, yes Skippy, I do. Unbelievable.

    When my commitment is over in January, I'm gone.
     
  20. Grandude

    Grandude RichardParker II

    939
    12
    Oct 21, 2004
    Not sure if this is related to the software or not, but I currently do not get a meter reading of any signal on my HD locals from Dish when I go to the point dish screen. I checked with a friend from a different town, different satellite and transponder and he reports that he does not get a signal there either. This is on all four of my receivers, a 722, 622, and two 211s. I do get a signal on the SD version of the same channel which is a different spot beam and satellite.
     

Share This Page