1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

ViP722 - L7.25 Software Experiences/Bugs Discuss

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by P Smith, Jul 3, 2012.

  1. Jul 3, 2012 #1 of 38
    P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    New version start spooling for all NEW factory boxes only.
     
  2. Jul 4, 2012 #2 of 38
    FarmerBob

    FarmerBob Godfather

    670
    10
    Nov 27, 2002
    Great. A new release on the way. Don't have it yet, but I hope it's a lot better than L7.24 (Major big "F"ing Dog).
     
  3. Jul 4, 2012 #3 of 38
    P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    It should be expanded to all DVRs, if it begin cover all new installs.
     
  4. Jul 5, 2012 #4 of 38
    kucharsk

    kucharsk Godfather

    513
    5
    Sep 19, 2006
    I'd be happy if I could hit backwards skip more than a few times without randomly ending up about 15 minutes back. :(
     
  5. Jul 5, 2012 #5 of 38
    JmC

    JmC Jagannatha DBSTalk Club

    128
    0
    Jun 10, 2005
    You won't be happy.
     
  6. Jul 9, 2012 #6 of 38
    P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Spool expanded (110W tp21) to four (actually one and three individual numbers) ranges of old DVRs:
    List of BootStraps and BuildConfigs and SN:
    '1...' & 'RJ[BCHJ-LNP-Z2-5].':
    R0083143399-R0085625849
    R0087329595-R0087329595
    R0086643411-R0086643411
    R0087811569-R0087811569
     
  7. P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Range exapnded:
    '1...' & 'RJ[BCHJ-LNP-Z2-5].':
    R0083143399-R0086669931
    R0087329595-R0087329595
    R0087811569-R0087811569
     
  8. FarmerBob

    FarmerBob Godfather

    670
    10
    Nov 27, 2002
    Got my update this morning and right off the EPG locked up. Upon selecting a station it changed in the video window, but the guide portion did not go away. I could change stations but the guide would still stay up. I did a 10 sec "pulled plug" reset, that I usually do once I see an update has been installed, that fixed it and it hasn't happened again. I'm curious as to what other "surprises" are in store?
     
  9. John H Jackson

    John H Jackson Cool Member

    13
    4
    May 2, 2012
    I wish I could understand why everybody (Dish and everybody else) is ignoring this problem.

    WTF is going on???
     
  10. P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Nothing special .. as usual ... we are talking, they are working - it's parallel universes.
     
  11. Hunter Green

    Hunter Green Legend

    209
    0
    May 8, 2006
    Is this really about 7.25 or is it 7.52?
     
  12. John H Jackson

    John H Jackson Cool Member

    13
    4
    May 2, 2012
    Working this problem? Really? I wish I could find the slightest evidence. Seems to me like they've been ignoring it for many months.
     
  13. P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    You pick wrong thread.

    There is two of them:

    722k - L7.52

    722 - L7.25
     
  14. P Smith

    P Smith Mr. FixAnything

    21,337
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Well ... since the worlds are not crossing and they has own problem to solve ...
     
  15. rochrunner

    rochrunner AllStar

    67
    1
    Dec 2, 2006
    I had a separate thread about this problem, but since my software is L725 I'll mention it here:

    I'm also having the problem that the DVR occasionally stops responding to buttons on the remote other than those used to directly change channels (channel up/down, numeric keypas). Pressing the Guide or DVR buttons does nothing, although I do not get a black screen as others have reported.

    Forcing a reset or power cycle is the only way to get it working again.
     
  16. John H Jackson

    John H Jackson Cool Member

    13
    4
    May 2, 2012
    Wow. This is really discouraging. As I say, I'm a newbie here and have only ever had one nasty problem with DISH, but on this one, they've proven pretty useless so far. When I found this place, I thought maybe this is where problems might get the attention they deserve.

    I note that there seem to be folks from Dish tech services who pop their heads up here once in awhile.

    But apparently I'm wrong to think / hope that they will get on top of these annoying problems. Seems really strange not to stay on top of these problems.
     
  17. drewski11

    drewski11 Cool Member

    15
    0
    Jul 15, 2009
    I also had the problem of the receiver not responding to the remote that "rochrunner" mentioned above.

    A reset on the front panel fixed the issue and it hadn't happened since.
     
  18. kucharsk

    kucharsk Godfather

    513
    5
    Sep 19, 2006
    Basically the "trick play" functions of skipping backwards and forwards have been broken in one way or another for years; I don't expect they'll ever get it right.
     
  19. gschroed

    gschroed New Member

    14
    1
    May 7, 2005
    Afraid that you are correct. When we first got a 622, "trick play" worked great. Then Dish had the problems with Tivo, and ever since then it has been impossible to stop the action and then step through frame by frame. The picture is liable to jump anywhere. This has been the case on a couple of 622's, our first 722, and now a replacement 722. And it is not the case that the receiver has to jump to a "key frame". No way that "key frames" are 15 minutes, or more, apart.
     
  20. Charise

    Charise AllStar/Supporter DBSTalk Gold Club

    885
    1
    Jan 25, 2004
    I have this happen very rarely, not even within the past 4 months can I remember it happening. If I do see it, it seems to happen on one program and that show only--so after it happens, I know to "skip" slowly--not my usual of 4 clicks at a time.

    Sorry you are having problems, but if others have it happen only as often as I do, I doubt it's a high priority for the technical staff. Unplugging the receiver for 10 seconds is about the only advice I can offer, and it sounds like you've done that. Good luck!
     

Share This Page