1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP922 - S1.13 Software Experiences/Bugs Discuss

Discussion in 'ViP922 DVR Support Forum' started by P Smith, Mar 5, 2011.

  1. P Smith

    P Smith Mr. FixAnything

    21,970
    177
    Jul 25, 2002
    W.Mdtrn Sea
    New version start spooling from 110W:

    Code:
    PID=0870h
     DownloadID: 11WC
     Upgrading FW:
     1533:'1[1-5]3[1-2]''S040'-'S113'
     S113:'A011_signed.tgz''S040'-'S113'
     S113:'firmware_3_1_71.tgz''S040'-'S113'
     S113:'S040'-'S112'
     New FW: 'S113'
     List of BootStraps and BuildConfigs and SN:
     '1[1-5]3[1-3]' & 'XA[BCE-HJL-NQ-SU-Z2-3].': {ViP922}  R0000000001-R4000000000
     
  2. P Smith

    P Smith Mr. FixAnything

    21,970
    177
    Jul 25, 2002
    W.Mdtrn Sea
    Last few versions packed with new bootstrap 1533, but the box still keep old 1333 thru all updates. Stubborn as a mule. :)

    EDIT. Oops, my bad, the bootstrap version 1333 is not updating to 1533 by spooling filter.
     
  3. NCRonB

    NCRonB New Member

    3
    0
    Feb 11, 2011
    "My HD Channels" in the guide appears to be functioning as an "All HD Channels" list. That is, it's showing HD channels that I don't get (in red) along with the ones I do.

    It would be nice to have both "All HD Available" and a properly working "My HD Channels".
     
  4. ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    Not sure it's S113 related, but all evening, and part of today, my 922 has been doing the weirdest things ever.

    First, it screwed up several recordings this evening; recorded one thing for only 3 minutes, didn't record another, and the manual record button wouldn't work at all. I missed an entire show due to this.

    Now the box won't run over 7-8 minutes without locking up, and eventually rebooting. First the remote stops working, then a few minutes later it locks up, then reboots.

    Yesterday, it wasn't locking up, but I couldn't get it to sling at all. I could connect to it and see the DVR contents, etc, but soon as I'd try to view video, I'd get an error that it couldn't communicate with my slingbox, check my firewall, etc. Whatever, you don't even need to open a port anymore with the way it works.

    Not running hot, the HD temps show like 104-degrees average. Not cool at all, this thing has been rock solid since I got it.

    I'm at a loss, but it's basically worthless right now.
     
  5. olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    If it continues after a hard reboot then there are a couple of things left to do. Back up timers, etc on the remote and then call for a replacement.
     
  6. P Smith

    P Smith Mr. FixAnything

    21,970
    177
    Jul 25, 2002
    W.Mdtrn Sea
    And big EHD to save his recordings.
     
  7. ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    Acting fine today so far, weird. I tried many soft reboots yesterday, power-cord reboots, etc. and nothing seemed to work, it wouldn't run over 10 minutes without locking up.

    I can't find the option to backup the timers to the remote? Can you steer me where that function is? That would be damn awesome to know...
     
  8. olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    I think I would still call. Once googy always goofy :p

    To back up your timers, etc to the remote select Menu>Settings>System Wizard>Backup and you then have the option to back up the remote to the 922 or the 922 to the remote. Be careful when restoring the new one. The first time I replaced my 922 I screwed up and backed up the new 922 to the old remote. Bye bye timers:p
     

Share This Page