1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VOD Newbie

Discussion in 'DIRECTV Connected Home' started by VaJim, Nov 10, 2008.

  1. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    Been reading about VOD and have decided to take the plunge. Due to my setup and it's wire restrictions I've decided to go with the wireless mode. I've ordered the Belkin - Wireless G Ethernet Adapter F5D7330. I aready have a Linksys wireless router. I understand I'll need to setup the Belkin with my security code for access to the network. My DTV unit is the HR-21 700.

    If you're using a wireless VOD how do you like it?


    Any feedback on the Belkin?

    Thanks:)
     
  2. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    well I got the 2 Belkins adapters to connect. The only problem I'm having (you knew I had at least one) is that one of the units (both are HR-21 700) shows no VOD content while the other unit does. I'm already donwloading a test movie. I understand the 24 hours to populate, but that's weird that I can see content on one and not the other. Both got the Congrats message you're connected.:confused:

    I'll give it until tomorrow before I dig deeper.

    Any ideas?

    FYI...the unit that did pull content has 2 lines going in while the other only has 1. Both have the 029B update.
     
  3. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    Check your router to see if it identifies both devices. You should be able to go to channel 1000 the instant you have connected. While it won't have a huge selection it should show something.
     
  4. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    ...thanks!


    I think what happened was that during my trouble shooting process, I re-booted the unit and this may have caused all my listings in the search area to disappear. We'll try again tonight.

    Back to the other unit, this morning I checked the 'test' movie it downloaded. Everything looked fine except when I tried to view it all I got was the audio, no picture. I deleted it and now I'm downloading another 'test' movie.

    Weird stuff!:confused:
     
  5. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...


    After giving this some more thought, I remember last night while downloading the 'test' movie, my wife got on the cordless phone. Sometimes this wrecks havoc on my wireless connection. Do you this think would have caused the problem I had with no video?
     
  6. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I wouldn't think so. It could cause the download speed to drop, however. I tried a poor wireless connection to one of my DVR and it affected the audio and video on Media Share but not VOD (I switched that one to use powerline networking).
     
  7. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    Thanks Bob

    The movie appeared in the list file as complete, but when I tried to view it I only got the sound. Of course I only ran it for a minute. I'll try again tonight on a different movie.
     
  8. BattleZone

    BattleZone Hall Of Fame

    8,969
    1
    Nov 13, 2007
    Were you testing a 1080p download? Have you confirmed that your TV is capable of receiving 1080/24p input signals? Until this year, most "1080p" TVs only accept 1080/60p signals and not 1080/24p signals. Film-based content is always in 1080/24p, whether on Blu-Ray or sat VOD.
     
  9. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    ...no...I just picked a simple 'regular' movie. I have a Sony 46" Bravia which Sony claims to support 1080P. Now whether DTV supports it is another story. My HD channels in regular viewing mode look great. Just trying to figure out this VOD.:sure:

    Thanks!!
     
  10. ccr1958

    ccr1958 Hall Of Fame

    1,043
    0
    Aug 29, 2007
    i take it you are using 2 belkin adaptors??
    how many ip's is your router set to use??
    i am guessing the belkins are trying to use the same ip addr..
     
  11. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    thanks...I'll check....but tonight it looks like things are ALL well. The 2nd test moview I downloaded this morning came in fine with good playback. The unit in the bedroom now has the VOD library populated.:D

    now I can go back and complain about .290B NR.....yuk
     
  12. BattleZone

    BattleZone Hall Of Fame

    8,969
    1
    Nov 13, 2007
    What's the model number on the Sony?
     
  13. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    KDL-46V3000
     
  14. BattleZone

    BattleZone Hall Of Fame

    8,969
    1
    Nov 13, 2007
    Okay, your TV does accept 1080/24p input signals, so it should pass the 1080p test. It is a fixed 60 Hz panel, so it has to convert to 1080/60 internally.
     
  15. VaJim

    VaJim Godfather

    672
    2
    Jul 26, 2006
    Virginia...
    Thanks

    I did download the Hulk test last night on the Sony and it worked fine. It's funny that they call it a 'Test', yet from what I understand you can download it and still watch it even though your set won't display 1080/24p. Some sort of conversion. If that's the case how does one know if they passed the 'test'?:confused:
     

Share This Page