1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

"Watch now" VOD no longer working.

Discussion in 'DIRECTV General Discussion' started by blaqhauq, Jul 1, 2013.

  1. blaqhauq

    blaqhauq Mentor

    36
    0
    Dec 13, 2010
    Well my problem is I was able to watch VOD content live instead of downloading it. However that all changed a week ago. I started a movie and it would start while it was buffering and then it said my Internet connection didn't support instant playback. Now when I try to "watch now" it instantly asks how I want to download it (highest quality or faster download) and gives me connection speed alert. I tried everything, resetting the box, router, dhcp, static ip. Initially it was using the medianet connection kit and I tried direct Ethernet after resetting the Internet up on the hr-34. I have the genie and 3 clients. Don't know why I get this error cause I have 50/20 speeds with Comcast and no burst is on my account, they don't offer speed burst with the higher tiers. When running a network test on my genie it says I have playback errors from dropped connections, and when I press the dash button it says the SWiM is connected but Internet is not connected. I can use the apps and YouTube fine. What gives?
     
  2. damondlt

    damondlt New Member

    5,455
    232
    Feb 27, 2006
    Newfoundland...
    I had the same issue, I had to reboot the receiver and it worked for me.
     
  3. raott

    raott Hall Of Fame

    2,253
    57
    Nov 23, 2005
    Same issue I documented in another thread. Been going on for months. Reboot did not fix my issue. Issue is isolated to the HR34 and has nothing to do with my connection.
     
  4. blaqhauq

    blaqhauq Mentor

    36
    0
    Dec 13, 2010
    Sorry I didn't see your thread. I searches endlessly over the net and here. However I looked so long that I overlooked the thread from tired eyes and frustration. If I figure it out I'll post it
     
  5. blaqhauq

    blaqhauq Mentor

    36
    0
    Dec 13, 2010
    It worked now but it's a weird way. I tried to watch Grown Ups and got the speed error so I choose to download highest quality, then went into the list and stopped the download. Then clicked play and it streamed it fine. I am gonna try other and let you know what I find
     
  6. Alexandrepsf

    Alexandrepsf Icon

    738
    0
    Oct 26, 2005
    Same here. Show me funcitonality does not work only on my HR34 while it works properly on my HR24. Hope this will be taken care of soon.
     
  7. raott

    raott Hall Of Fame

    2,253
    57
    Nov 23, 2005
    That is what I am experiencing. No issues on all other DVRs with Watch Now. I know it is not a connection issue with the HR34 because I can go ahead and start the recording in high quality on the HR34 and immediately watch it with no issue.

    It seems like, at some point, some flag was set that my speeds aren't high enough, and there is no way to reset it.

    I could probably do a restore but it would be a huge pain to lose my recordings and then have to set everything back up ie. series links.
     

Share This Page