1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Audio Issue - any thoughts?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by atfree, Dec 19, 2011.

  1. atfree

    atfree Mentor

    47
    0
    Feb 1, 2007
    Just got an HR24-100 to replace an old HR20. It's connected (for video) via HDMI to Panny TV, via Optical (for audio) to Panny HT.

    Had for 3 days w/o issue. Today the HR24 updated to the new HD GUI. I noticed on about 8 HD channels (Hallmark HD Movies, MGMHD, a couple of Starz HD channels, etc) there is no sound. I switched sound from HT to TV, still no sound on these channels but do get an intermittent garbled sound. I reset the HR24, still no sound. I did another reset and forced software download and it reverted to old GUI. Now I have sound on some of the problem channels (Hallmark HD movies) but still no sound on some others.

    Anyone ever seen anything like this?

    Thanks!
     
  2. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    It would have been nice to give the receiver a chance to get everything loaded before forcing a download. The new UI is like starting with a clean slate and can take 12 - 24 hours before things start to settle. Switching back is starting from a clean slate again. Give it some time and don't force anymore downloads, it makes troubleshooting tough.
     
  3. atfree

    atfree Mentor

    47
    0
    Feb 1, 2007
    Why should the new GUI cause no sound on numerous channels? I had the new GUI for almost a week on my old HR20 without this type of issue. I also had a new H24 installed on another set the same day and it also got the new GUI today and had sound on all the channel. If the new GUI causes channels to become non-viewable because of no sound, then there's real problems.
     
  4. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    Just trying to rule things out. What's your suggestion?
     
  5. atfree

    atfree Mentor

    47
    0
    Feb 1, 2007
    Starting to think its a flaky HR24. No rhyme or reason to which channels have no sound. If I turn off Dolby Digital on the HR24 on the channels with no sound, I get a sound like a badly tuned radio station (signal comes and goes but unintelligible). I'm going to give it 24 hrs and then call D.
     
  6. atfree

    atfree Mentor

    47
    0
    Feb 1, 2007
    Update...the installer who put in the HR24 gave me his cell do I called him, he's dropping by later today to check.

    In the meantime, I ran some of the diagnostic tests from the diagnostic menu accessible during startup. The one that failed was "AV Decoder Test". Gave a error code of 0xA2
     
  7. atfree

    atfree Mentor

    47
    0
    Feb 1, 2007
    Resolved. Installer came back & checked unit. It was bad so he put in new HR24/100 and all is well
     

Share This Page