1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird ViP 612 issue, any ideas?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Dang The Hung, Oct 25, 2011.

  1. Dang The Hung

    Dang The Hung Godfather

    278
    0
    May 8, 2005
    Hello all,

    I have a ViP 612 receiver that I got as an additional receiver through Dish a few months ago. I have read many threads on the random and occasional reboots. But my receiver seems to reboot when watching only certain channels at certain times.

    For Example, I observed the receiver all weekend. It was on all the time and I watched some channels hours on end without changing channels nor without any reboots. However, when I watch Discovery HD channel (182) I can watch that channel all day long, but for some reason after 9 p.m. the receiver will reboot about every 5 minutes when watching this channel. If I change it to another channel, even the SD version of Discovery, the receiver works flawslessly. As soon as I change it back to the HD version of Discovery it will reboot within 5 minutes of changing and leaving it on that channel.

    I have read many threads suggesting that it is a surge protector and or grounding issue. I have hooked this receiver up straight to the wall, straight to the Dish bypassing the grounding block, using a new grounding block, using a different ground point, hooked it through a power strip and then a monster surge protector and used new RG6 Coax. It doesn't matter it still reboots in the evening past 9 p.m. when on the Discovery HD channel.

    I have a ViP 722 receiver on another HDTV and it works flawlessly. One Weird thing I have noticed that when I go to the System Status screen on both receivers, the 722 show green for all 3 satellites whereas the 612 shows orange for 77 sat but green for 72 and 61.5 I have checked signal strengths on all sats, spotbeams notwithstanding, and my signal stregnth averages between 62 - 65 on both receivers. The 722 seems to have a stable strength meaning the numbers don't bounce around, whereas the 612 signal strength will constantly bounce around from 60 up to 68 and drop to around 58 and the recover to the low 60's. Again I've tested all sats and transponders, spotbeams notwithstanding.

    The only thing I can figure is either bad tuners in the 612 or bad LNB on the dish, but then again why does it only happen in the evenings and why is it only happening to the 612? :confused:

    Anyone have any ideas? :scratch:
     
  2. P Smith

    P Smith Mr. FixAnything

    21,973
    177
    Jul 25, 2002
    W.Mdtrn Sea
    call csr and demand to replace it - your time has more value then the troubleshooting
     
  3. Zalophus

    Zalophus New Member

    5
    0
    Aug 14, 2010
    I too had signal loss and restart problem was with my vip612. DISH finally admitted the problem was with certain 612's and after I received the 3rd replacement in the first three months of my service, the problem was fixed.

    FYI-A workaround is to disconnect the HDMI connection and use a Component (red, green,yellow) connection.
     
  4. mike1977

    mike1977 Legend

    225
    8
    Aug 26, 2005
    Mine tends to display the top banner across the screen by itself sometimes.
     
  5. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    It sounds like you have a bad tuner in the receiver. Have you unplugged the receiver for the power source for 10 seconds and plugged back in to see it this will resolve the issue for you? If you have already done this, if you would PM your account information to me I can have a replacement receiver sent to you. Please let me know. Thanks.

     

Share This Page