1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WET610N {CE:21:04} 0x0356 - Issues Only

Discussion in 'DIRECTV - Wireless Networking (private)' started by Greg Alsobrook, Sep 19, 2009.

Thread Status:
Not open for further replies.
  1. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    Please use this thread for reporting issues only. Also, please send a diagnostics report and log the report ID in this thread with your issue. Thanks!
     
  2. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Receiver: HR20-100

    Report ID: Not submitted - generic GUI issue.

    Issue 1: Passphrase input field is limited to 26 characters, so I can not input my security pasphrase to setup the bridge via the DVR. My passphrase is 63 characters.

    Issue 2: The screen for entering the passphrase does not indicate there is a limit on how many characters will be accepted. Users should be advised in advance that there is a limit, and if their passphrase is longer than the limit they should follow directions supplied with the bridge to configure their bridge, and include instructions to advise the user to return to Network Setup after configuring their bridge to Connect Now. Otherwise, without advising that there is a limit, users will spend a lot of time inputting characters and end up very frustrated when they bang up against that limit.
     
  3. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Receiver: HR20-100

    Report ID: 20090919-23A0

    Issue: HR20-100 won't see my media server through Music, Photos and More, and my HTPC is configured to share to the HR20-100.

    Description: I had to configure my bridge using WiFi Protected Setup since the input field still doesn't accept passphrases longer than 26 characters, but now my HR20-100 will not see my Vista HTPC media servier (Intel ViiV), and my Vista HTPC is set for media sharing to the HR20-100. One week I remember the bridge popping up as a new device on the PC and I was asked if I wanted to share to the "bridge", but this week, I can't even see the bridge at all on the PC.
     
  4. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    HR22-100 Report ID#: 20090919-16D6

    I'm still not able to see more than my 5 GHz network. I reported this issue last week here. I can connect to my 2.4 GHz network if I manually enter the name and password.

    I also am unable to connect to any of my networks if I have my Airport Extreme dual band set to use hidden networks. It will keep saying that my password is invalid.
     
  5. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    HR22-100 Report ID#: 200909-2031

    Issue:
    Lost Network connectivity

    Description: I had the adapter setup and it was functioning correctly. MRV was working ok. I put the unit in standby and when I came back to use it after ~4 hours, I had lost network connectivity.

    The adapter's front panel showed the unit was connected to the wireless network and when I hit the right arrow for TV apps, the ethernet and wireless lights showed activity. I checked my AEBS and it showed the adapter as connected with a strong signal. HR22 showed up in the router also.

    I re-ran network setup and it said it could connect to the network but not the internet (error 22). I verified the internet was working on my laptop (connected to the same router). I tried restoring network settings on the HR22 and re-ran the setup with the same result.

    I had to reset the adapter, restore network configs, and re-run setup to restore connectivity.
     
  6. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    Same issue as before with several CEs regarding MRV; "Cannot Play DTCP Content. AKE Fail" If someone could explain what this message means I could perhaps identify the cause of it.
     
  7. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    I'm experiencing the same issue with the HR with the WET acting as server.
     
  8. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    Client HR22-100 [WET610N connected to AEBS] Report ID: 20090920-260B
    Server HR21-100 [Hardwired to AEBS] Report ID: 20090920-2381

    Issue:
    Lost MRV while viewing show via MRV. Details here. Also lost network connectivity on HR22-100. HR21-100 was fine.

    Description: After the show stopped playing as described in the other issue thread, I lost complete network connectivity on the HR22. The indicator lights on the WET showed it was connected to the AEBS and the AEBS showed the WET as connected. I tried to re-run network setup, power cycled the bridge, rebooted the HR22 and had nothing. I had to reset the WET610 and restore network defaults on the HR22 then re-do the WET's setup via the onscreen menus.

    HR22-100-->WET-->Dual Band Airport Extreme Base Station [bridge mode]-->cat5e-->HR21-100

    AEBS is connected to a BEC 7402TM DSL router via cat5e

    The router was set for the HR22 to have a static address associated with its MAC address. I have now changed this to dynamically assign via DHCP to see if the situation improves.
     
  9. mogulman

    mogulman Godfather

    472
    0
    Mar 19, 2007
    Tried Reseting to defaults and Reseting the 610 using a clip after Friday's CE, to see if my HR20-700 would auto-recognize the 610. Still no luck.

    Tried reseting a few times in multiple different ways.

    Sent Diagnostic report. 20090920-4108.

    Worked fine after going into the Network configuration and setting up.
     
  10. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    I'm now not only getting "Cannot play DTCP content AKE fail" I'm also getting "Playback failed. Clients Access card is invalid or absent" when trying to watch recordings on my unit with the WET610N. If I remove the WET and go back to hard wired the recordings work fine.
     
  11. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    Diagnostics Key: 20090921-13AC

    Cannot access media message.

    Issue: I finally got rid of the Cannot Play DTCP message. Now I am getting this message. I thought a couple of receiver reboots fixed it but 25 minutes into a streaming movie the screen froze and I got this message. This occurred while streaming media from my bedroom HR20, hooked up with a WET610 (DirecTV supplied), to my HR22 also hooked up with a WET610 (supplied by me).
     
  12. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    Issue: It seems that the WET610N is choking when my AEBS rotates the "CCMP Group Key".

    Description: I was testing MRV and set my AEBS have a "WPA Group Key Timeout" of 10 minutes. Then I started a recoring of "House". Sure enough, 10 minutes later, as soon as the log in the AEBS showed that it rotated the key the screen froze and the HR22-100 told me that it lost access to media. I have no network connectivity at all.

    The lights on the front of the WET show that it is still connected and no other errors are present on the AEBS log file. The AEBS also shows the WET as connected.

    Airport Extreme is set for WPA2 security.
     
  13. ohills

    ohills Godfather

    315
    0
    Sep 15, 2006
    I'm losing connection almost daily. I have to unplug the 610 the reconnect the cable. I do not have to reconfigure the 610. It remembers the setup.

    #20090925-3042
     
Thread Status:
Not open for further replies.

Share This Page