1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What happend to my HR34!

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gio12, Aug 9, 2012.

  1. Aug 9, 2012 #1 of 131
    gio12

    gio12 Icon

    886
    3
    Jul 31, 2006
    Of the update today and the screen is pink and no sound!!
    Trying a restart to to see if it gets fixed.
     

    Attached Files:

  2. Aug 9, 2012 #2 of 131
    JACKIEGAGA

    JACKIEGAGA N.Y. FOOTBALL GIANTS

    5,617
    91
    Dec 11, 2006
    Long Island, NY
    Did the Restart work?
     
  3. Aug 9, 2012 #3 of 131
    gio12

    gio12 Icon

    886
    3
    Jul 31, 2006
    RBR reset worked. I thought the update killed my HR34.
     
  4. Aug 9, 2012 #4 of 131
    inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006
    Next time,first try going to a different input on the tv and back, or turning off the HR34 and then turning it back on. I doubt a reset was actually required to get it to re sync.
     
  5. Aug 9, 2012 #5 of 131
    Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    I've notice a simple power cycle of the tv and receiver can help issues like this.
     
  6. Aug 9, 2012 #6 of 131
    gio12

    gio12 Icon

    886
    3
    Jul 31, 2006
    It's back again!! I shut if off, ate dinner, etc. now it's back!! WTF type of update is this??? NOT HAPPYY!!!
     
  7. Aug 9, 2012 #7 of 131
    wahooq

    wahooq DBSTalk Club DBSTalk Club

    931
    1
    Oct 19, 2011
    Tulsa, OK
    pink screens are usually an hdmi issue try changing the hdmi inputs and power cycling both....how is your receiver connected?
     
  8. Aug 9, 2012 #8 of 131
    gio12

    gio12 Icon

    886
    3
    Jul 31, 2006
    I dont have a receiver connected. I will try another HDMI port. But the TV has been FINE until this update. The DVR and TV have been off since the update. This is NOT a TV issue, it a DVR issue and I am not thrilled.
     
  9. Aug 9, 2012 #9 of 131
    wahooq

    wahooq DBSTalk Club DBSTalk Club

    931
    1
    Oct 19, 2011
    Tulsa, OK
    by receiver i mean ..satellite receiver...changing ports.... recycling ...try another hdmi cable or component cable...if not then the receiver is toast
     
  10. Aug 9, 2012 #10 of 131
    raott

    raott Hall Of Fame

    2,267
    61
    Nov 23, 2005
    The pink screen issue is a known issue with the current software.
     
  11. Aug 9, 2012 #11 of 131
    tgater

    tgater Godfather

    266
    1
    Jul 24, 2007
    The best part of this was that my HR 34 was acting sluggish yesterday. I went into the setup menu and I was poking around checking out various settings and I came across a section that seemed like it would let us know when software updates would be pushed and that field said NONE PLANNED.
    Already killed the power save. Very annoying feature IMHO.
     
  12. Aug 9, 2012 #12 of 131
    V'ger

    V'ger Icon

    551
    2
    Oct 3, 2007
    If the TV menu allows you to force the data type over HDMI, try each option and see what matches your DVR. Then leave it set (rather than let it negotiate) and it shouldn't have issue again. My TV displays correct color when set to 4:4:4.
     
  13. Aug 9, 2012 #13 of 131
    inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006
    Again. Turn on the tv, and then after its fully on, the DIRECTV box. If that doesn't work, try changing inputs on the tv and then back again on the remote. You can also try powering the HR34 off and then on again when this happens to see if that fixes the issue.

    What tv do you have. This has to do with hdmi and how it syncs, and could be either one of them causing the issue. I know you disagree with that, but it's true, as DIRECTV coil distill be within specs, and maybe your tv isn't. However, I have a feeling this is more of a timing issue with when the two power up and expect to sync.
     
  14. Aug 9, 2012 #14 of 131
    inkahauts

    inkahauts Well-Known Member

    21,940
    1,011
    Nov 13, 2006
    Software update has been their for all Hi Definition receivers forever, and yet I don't think anyone has ever seen any thing there.
     
  15. Aug 9, 2012 #15 of 131
    dpeters11

    dpeters11 Hall Of Fame

    16,247
    490
    May 30, 2007
    Cincinnati
    Annoying for some, useful for others.
     
  16. Aug 9, 2012 #16 of 131
    gio12

    gio12 Icon

    886
    3
    Jul 31, 2006
    Nope, no setting like this on my Panny Plasmas.
     
  17. Aug 9, 2012 #17 of 131
    gio12

    gio12 Icon

    886
    3
    Jul 31, 2006
    I have a Panasonic Plasma. Well you say its the TV or HDMI. Another poster says this is an KNOWN issue. if this was known in CE, how could tis be released. Please don't tell me this never happened during CE releases.

    I will try other inputs and other suggestions, net time it happens.
     
  18. Aug 9, 2012 #18 of 131
    lacubs

    lacubs Godfather

    582
    7
    Sep 11, 2010
    try another HDMI cable, that what i did when i got it!
     
  19. Aug 9, 2012 #19 of 131
    TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    I have a 1yr old Panny 50" VT25 PDP and have had some weird HDMI issues. Powering TV off/on usually resolves it.
     
  20. Aug 10, 2012 #20 of 131
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Folks,

    I have deleted several posts that refer to pre-release testing. It's not appropriate
     

Share This Page