1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

What happened to my buffer?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by nabuch, Aug 28, 2006.

Thread Status:
Not open for further replies.
  1. nabuch

    nabuch Cool Member

    23
    0
    Aug 24, 2006
    Last night I was watching a recording with my two satellite channels on 105 and 1940( or whatever number HBO HD is). When I finished the recording, and deleted it, and went to rewind channel 105 to the beginning of "The 4400", it would not rewind. I did a swap and HBO rewound just fine, and later, after "Entourage", when I went back to 105, it rewound just fine. Does watching a recording act as being on a channel, or is this some kind of fluke occurrence?

    Also, what is the R button for that is above the swap button?
     
  2. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,930
    868
    Apr 17, 2003
    Michiana
    :welcome_s

    The buffers are cleared when a recording starts or ends.

    The R button is a "reset" that tries to get your picture back if for some reason the TV set gets off channel or an similar problem. If you have a half hour or hour you might want to sit down and watch Channel 101. While the information is basic there are a few tips to pick up. :)
     
  3. bobl

    bobl Legend

    136
    0
    Jan 17, 2004
    The buffer is only erased on one of the two tuners when you start watching a recording. It's erased on the tuner from which you start the recording.
     
  4. Montyward

    Montyward Cool Member

    22
    0
    Aug 16, 2006
    I don't think that is true. When I play a recorded show, and the tuners are not recording anything, I always lose the buffer from the last tuner I was watching. I haven't changed the channel or anything. Its a little annoying.

    I would like to see this fixed in a future update.

    Monty
     
  5. bobl

    bobl Legend

    136
    0
    Jan 17, 2004
    Monty,

    After you finish watching the recording, yes, the tuner you go back to will have an empty buffer. At that point hit the swap button to get to the other tuner. Pause the picture and you should see that the buffer on this tuner is in fact intact.
     
  6. nabuch

    nabuch Cool Member

    23
    0
    Aug 24, 2006
    I also found out that if you turn it off (standby), when you turn it back on you will have no buffer on the one you would have been watching, but you do have it on the swap one. Seems strange, but now that I know, I'll keep what I want to be watching on the swap side.
     
  7. Montyward

    Montyward Cool Member

    22
    0
    Aug 16, 2006
    This was my experience, I'm just not sure why both tuners can't be buffered while watching a recorded program. I'm sure it can, since you can record two shows and watch a recorded show, but they need to add that functionality back to it.

    Otherwise I'm very happy with the VIP622 compared to the HR10 I just got rid of.
     
  8. bobl

    bobl Legend

    136
    0
    Jan 17, 2004
    Yeah the HR10, which I also just got rid of, buffered both tuners while you watched a recording. I wish the 622 did this also. While I'm making a wish how about the 622 also keeping the content in the buffer paused when you swap tuners or start watching a recording. The HR10 did this and I definitely miss this type of functionality.
     
  9. Nov 5, 2006 #9 of 13
    cornflakes

    cornflakes Legend

    162
    0
    Sep 30, 2005
    A similar question... I seem to be noticing this but not quite sure if I'm just not doing things right...

    If I'm watching a live program that is not being recorded, and let's say I'm 5 minutes behind in the buffer, if a timer comes on and changes the channel, it seems that the DVR changes the channel right away and I lose the last 5 minutes of the program I'm currently watching.

    Is that correct?
     
  10. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,930
    868
    Apr 17, 2003
    Michiana
    That is correct.

    I have noticed that if I'm watching the SAME channel as the event is starting on the receiver starts the recording with the buffer --- so in your example you would have five minutes of the show you were watching plus the show requested, if you were on the same channel.

    The fix is to hit the record button and select record until end of program. Works great unless the program you are "five minutes behind" in isn't ending in five minutes. You do get a popup two minute warning before the channel change and buffer loss.
     
  11. cornflakes

    cornflakes Legend

    162
    0
    Sep 30, 2005
    Thanks for the reply, James... Definitely a little different from the way Tivo operates. I'm still getting used to the 622, but slowly getting the hang of it. There are some things that I definitely miss about my Tivo, but the PIP feature on the 622 kicks butt!
     
  12. killzone

    killzone AllStar

    89
    0
    Dec 27, 2006
    Another issue related to the buffers is current position. If I'm watching something that I'm recording (I never watch live, if it's say football, I let it get 30 minutes ahead and then start watching), pause it, then start watching something else I've recorded, then I switch back to what I was watching and recording, I LOSE my position. I can either start over from the beginning, or get thrown to the live recording.

    This is not how it should work. Anything that I'm watching should have a state variable. If something is paused, when I swtich back, it should be still be paused and at the same spot.
     
  13. lakebum431

    lakebum431 Icon

    615
    0
    Jun 30, 2005
    They announced on the last Tech Chat that this will be fixed on the next software download.
     
Thread Status:
Not open for further replies.

Share This Page