1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

WHDVR connection issues

Discussion in 'DIRECTV Connected Home' started by irish1811, Sep 16, 2012.

  1. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    I just recently had my DVR upgraded and had the whole Home DVR activated and the wireless internet connection kit installed. I have a HR24-200 and Time Warner RoadRunner internet (SGB-6580 router). I have reset, reconnected, and contacted Directv who sent "authorizations" to all my receivers. I am continualy getting a message on my other receivers that "the family room DVR has been disconnected from the home network, playlist is unavailable", it iterupts streaming and watching recordings form the DVR on the other receivers. When you ok out of the message and check the recordings the playlist is there and fine so it must be diconnecting for a second or two then reconnecting? Cant' get anyone to be able to fix, is it a Time Warner/router issue? Perplexed! :confused:
     
  2. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    It would help to know more about what you have.

    I sort of doubt it's your internet, but you can try pulling the power on the WiFi connection, and then reboot all the receivers. This will have them change their IP addresses, and remove any connection with your ISP.

    "I imagine" you'll still have the problem, but you'll know it has nothing to do with your WiFi connection. If the problem goes away, then it will point to where to look.
     
  3. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    I have tried reseting the network also..I have a HR24-200, two H21-100, H24-700 and H25-500.
     
  4. litex2x

    litex2x Legend

    145
    1
    Sep 8, 2012
    I had the same problem. I fixed the issue by assigning a static IP address to all DirecTV receivers including the CCK-W.
     
  5. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    There isn't a "one fix" here, so it might help to follow some troubleshooting steps.

    I suggested removing the router connection and having the receivers use their own internal IP addresses.

    Why:

    It will see if there is a networking problem.
    It will duplicate using static IPs.
    It will show if there might be a software problem.

    You all want to help, but there should be a common path to a resolution and not everyone just throwing "crap that worked for them" out.
     
  6. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    +1

    - Merg
     
  7. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    How do I assign static ip addresses to the recievers?
     
  8. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Why not simply try it without the WCCK?
     
  9. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    ok, what's a WCCK?
     
  10. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    The Cinema Connection Kit is what was used to connect your DirecTV setup to your home network. I can't grab photos of it right now, but I'm sure someone else here can. It will have a couple of lights on it to include one that says WIFI. It should be a small black box with a coax going in one end and out the other to a receiver. Just unplug it from a power outlet and reset your receivers. After a few minutes, they will revert to internal IP addresses, which will simulate a static IP address setup.

    - Merg
     
  11. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    You called it: the wireless internet connection kit
    I suggested what to do in post #2
     
  12. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    Ok, I got it, didn't know the acronym, I'll give it a try, thanks!
     
  13. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    We're all here to help.
    The key is to try a few steps to see where the problem is.
     
  14. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    I hear ya! I've tried to trouble shoot everything I could...see if this works, reset about 30 min ago, so far so good...
     
  15. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    Didn't work, just got the message!
     
  16. viclovr

    viclovr AllStar

    65
    0
    Aug 15, 2012
    if u disc the cckw, and resetting didnt work try goin to the network setup and restoring defaults that should take it back to static ip address.
    to check the ip address menu-settings-info an test- more system info- network
    i would check to make sure that they are all on the same ip adress.

    im assuming that the cckw was using the coax connection and not the ethernet cable?
     
  17. c5_guy

    c5_guy New Member

    5
    0
    Aug 28, 2007
    Removed
     
  18. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    So you have:
    HR24-200,
    two H21-100,
    H24-700,
    H25-500.

    What are the lights on the DECA connected to the two H21s?
    All green?

    On the HR24, check the network status by:

    on the front panel, press guide & the right arrow [both]. It might take a few tries, but you'll see a menu with coax on the left.

    Select coax and it will test the loss between all the nodes, and show a count at the bottom of the dropped sessions.

    Post the numbers on this screen here.

    There is a second test Phy rate Mesh, but this first screen is important for now.
     
  19. irish1811

    irish1811 Mentor

    44
    0
    Sep 16, 2012
    Ok, we are recording right now but will try in a little bit, thank you all for the help!
     
  20. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    You can run the test during a recording, but no problem with waiting.
     

Share This Page