1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where is TNT HD?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Beckzilla, Feb 10, 2008.

Thread Status:
Not open for further replies.
  1. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    Today all day channels 75 and 245 have been pixellating horribly and now both are completely gone. This has been going on for well over a month now intermittently. What the heck is going on here??? This is getting real old and I know I am not the only one having this problem and it is only these 2 channels.
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,221
    67
    Jun 23, 2004
    Mill Creek, WA
    Check your reception on the 110-deg W satellite's 3 transponders and post back your results here.
     
  3. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    91-93-91 245 is now working...75 is searching for signal
     
  4. litzdog911

    litzdog911 Well-Known Member

    12,221
    67
    Jun 23, 2004
    Mill Creek, WA
    What DVR do you have? You should have two Ch 245's .... TNT-SD and TNT-HD. Are they both working? TNT-HD on Ch 245 is the same as TNT-HD on Ch 75.
     
  5. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    Have HR20-100. Receiver is set to not receive duplicate SD channels but will check next time problem arises. With the transponder numbers I am getting it definitely is not an alignment problem and remember the last time I posted about this (2-3 weeks ago) that others were reporting the exact same problem.
     
  6. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    Okay guys, *I am now losing both channels for very long lengths of time and this is getting old. Is anyone else experiencing this and where do I go from here. Signal values show it is not an alignment problem so what is it?
     
  7. LarryFlowers

    LarryFlowers New Member

    4,290
    1
    Sep 22, 2006
    I have been watching the movie "Enough" since it came on, I am having no problem with loss of signal or pixelization... with the acting yes... but not the signal.
     
  8. blc

    blc Legend

    122
    0
    Sep 29, 2007
    Have you checked the signal strength for both tuners on the 110 signal charts?
     
  9. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    Tuner 1- 93-93-94 Tuner 2- 55-77-81
     
  10. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    New development last night as when my HR-20 started recording Ch.269 at 9:00 I was watching TNT and 245 and 75 both died at the same time. Showed searching for satellite signal on tuner 2. When I cancelled the recording both channels came back. What the heck is causing this? Is the receiver bad or what? Signal levels were the same as previously posted.
     
  11. blc

    blc Legend

    122
    0
    Sep 29, 2007
    Check out the 771 Cured by Reset Thread. Several others with the same problem. For some reason several are experiencing a problem only with tuner 2 getting lower signals on the sat 110. Also check the Tired of Searching for Satellite 771 thread in the general Directv forums.
     
  12. Beckzilla

    Beckzilla Legend

    181
    0
    Oct 28, 2007
    So, if a reset takes care of this problem then how long will it stay fixed and how often do we have to do this and why do we have to do this. Is DTV addressing this problem or not
    ?
     
Thread Status:
Not open for further replies.

Share This Page