1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Whole Home Issues..

Discussion in 'DIRECTV Connected Home' started by scb2k, Aug 31, 2011.

  1. scb2k

    scb2k AllStar

    77
    0
    Sep 22, 2007
    I had my whole home service up and working with no issues for close to a year. This past weekend I had to wash the carpet and disconnected all my receivers and routers. I'm now getting warnings that my receivers keep losing connection, causing me not to be able to play a show.

    Is there anything that I can do to get things working back to how it was before?
     
  2. Herdfan

    Herdfan DIRECTV A-Team

    6,443
    87
    Mar 18, 2006
    Teays...
    Do you have the system connected to a router, ie the internet?

    If so, set all your receivers to static IP's outside the routers DHCP range.
     
  3. scb2k

    scb2k AllStar

    77
    0
    Sep 22, 2007
    Yes, all receivers are connected to the internet via DECA.

    I will give this a try when I get home, thank you for the advice.
     
  4. Herdfan

    Herdfan DIRECTV A-Team

    6,443
    87
    Mar 18, 2006
    Teays...
    Menu>Setup>System Setup>Network Setup>Advanced Setup

    Make sure the Subnet Mask is the same on all receivers and that the Default Gateway and DNS are set to the Router's IP address. I have my router (Airport Extreme) set to allow DHCP addresses from 10.0.1.2 to 10.0.1.100. My receivers are all set to 10.0.1.201-208.
     
  5. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,649
    338
    Dec 9, 2006
  6. scb2k

    scb2k AllStar

    77
    0
    Sep 22, 2007
    I have followed your instructions, and everything seems to be connected and working fine. I will come back here and provide an update.

    Thank you!
     
  7. scb2k

    scb2k AllStar

    77
    0
    Sep 22, 2007
  8. Drucifer

    Drucifer New Member

    9,371
    239
    Feb 12, 2009
    NY Hudson...
    Well! What's happening?
     
  9. scb2k

    scb2k AllStar

    77
    0
    Sep 22, 2007
    everything has been fixed. My receivers are all connected with each other and not disconnecting from the network.
     

Share This Page