1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Whole home not functioning after Storm

Discussion in 'DIRECTV General Discussion' started by wvumatt, May 6, 2012.

  1. wvumatt

    wvumatt Cool Member

    24
    0
    Jan 15, 2008
    My whole home is down completely, never had any problems for entire time I've had it. All lights are lit on the DECA, receivers can find network but not each other. None of the receivers or DVR's can connect to internet. CCK LIGHTS are all lit as well. iPad app shows "no receivers found". I have decent networking skills, but "restore" defaults" and manually setting IP addresss are not finding success. I Was watching a recording in living room from bedroom DVR when connection crashed. Any ideas? All other devices on network are working fine.
     
  2. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Try rebooting the CCK. If that doesnt work, try rebooting the router.
    Failing that, check to see if the DVRs are using the same subnet as the home network.
     
  3. TBlazer07

    TBlazer07 Grumpy Grampy

    4,777
    3
    Feb 5, 2009
    I had that same problem recently. What ultimately cleared it was powering down EVERYTHING including the SWiM. Power up the SWiM, wait a couple minutes and power up the receivers.
     

Share This Page