1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why do I not get SD locals when I select "all channels"???

Discussion in 'DIRECTV General Discussion' started by 996911, Dec 4, 2010.

  1. 996911

    996911 Go Pack!

    813
    0
    Aug 24, 2006
    Tobacco...
    Before my HR20 was replaced with a HR24 I was able to do "all channels" and get both the SD and HD channels in the guide listing. Now all I get is the HD channel. I need to be able to tune to the SD channel since it decided to snow here in Raleigh and my HD signal is gone.

    TIA!
     
  2. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    Go to Menu - Parental, Favr's & Setup - System Setup - Display - Preferences and check that under Guide HD Channels it shows "Show all channels".
     
  3. 996911

    996911 Go Pack!

    813
    0
    Aug 24, 2006
    Tobacco...
    Awesome, thanks Bob! I'll check right now :)
     
  4. 996911

    996911 Go Pack!

    813
    0
    Aug 24, 2006
    Tobacco...
    Just checked and it had "hide SD channels" selected.

    Appreciate the help!
     

Share This Page