1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why only MDU DirecTV receiver can work with SWM MFH2 in apt?

Discussion in 'DIRECTV Installation/MDU Discussion' started by NYSatelliteman, Nov 10, 2010.

  1. NYSatelliteman

    NYSatelliteman Mentor

    33
    0
    Aug 23, 2002
    Hi,,,I have DirecTv in my house, and I also have access to DirecTV via MDU in a part-time working apt. What is strange is that only the official MDU/DirecTv receiver supplied when I signed up-- a D12-- successfully sees the SWM and gets a satellite signal from it. The building uses an MFH2 system, and has access to HD and international. The set-up in the receiver is Slimline 5 +72.5 and 95 (eventhough there is no 72.5 dish).

    When connecting the DirecTV coax in my apt to the MDU-supplied D12 receiver, everything connects fine. When I disconnect that receiver and attempted connecting an H24 receiver from my house (to see my grandfathered distant locals, for example), or a brand new not-yet-activated HR24 bought from an official DirecTv dealer online with the very same coax, the receiver does not detect any signal from the SWM. Why is this? I completely did a reset of the receivers, I disconnect the official MDU receiver (so there is no simultaneous multiple receiver connected, eventhough I should be able to connect more than one, in theory), and no luck whatsoever. I am pretty well-versed in setting up DirecTv receivers properly, but when these receivers are connected directly to the SWM port, it sees nothing. In fact, the only way I get the H24, and HR24 to see the satellite signals and work is when I connect it to the legacy port of the SWM-8 switch. (The switch is in the closet near my apt, and I had access to it for testing purposes). So, what is going on? Why is the official DirecTV D12 receiver from MDU the only receiver to get signal and work when connected to the SWM's output? Why don't the H24 or HR24-- one activated from my house, and one not activated at all- detect any signal from the SWM at any time? It's almost as if the SWM has a system to detect an officially sanctioned MDU receiver connected to it. But how? Even when attempting to connect a brand new never activated receiver the SWM wasn't detected, but once I reconnect the official MDU D12 all is fine. What is going on? Would things work if I attempted connecting another non-HD receiver vs the HD receivers? How does MDU get any new receiver to be detected by the SWM and get signal from it? Thanks for any insight into this very strange experience with the SWM MFH2 system.
     
  2. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    It should work fine unless maybe when you removed you receiver someone else installed one which put it over the tuner limit. Did you run "redo satellite setup"? Self-Installs on an mdu MFH2 property could create problems which is why you are supposed to contact the provider for install. Yea, they will charge you which you think is a ripoff .... but that is what you are supposed to do under the properties contract with the provider. It's not the same as your own home.
     
  3. doctor j

    doctor j Hall Of Fame DBSTalk Club

    1,705
    49
    Jun 14, 2006
    Birmingham, Al.
    Something is amiss!

    I have a MFH-2 system installed in my home.
    I have had a parallel MFH-1 MDU system as an early single wire option and have setup multiple portable SWM and non SWM systems.

    The receiver box doesn't "know" what the backbone is. It only recognizes a SWM signal or a non SWM system.

    Usually the problem is taking a SWM enabled box back to a non SWM system.
    Several resets are usually in order. Setup as a single round 18" system then reset and try correct dish/multiswitch.

    I know very little about MFH-3 systems and thought their connections are ethernet not coax but if indeed the boxes are incompatible this is a possibility.

    Doctor j
     
  4. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    MFH3 systems require special receivers. It used to be they only made a HR20-100/i HD-DVR and a standard. Not sure if it changed recently. It's basically IPTV. Regular commercial models won't work.

    I don't think the OP mentioned MFH3 but when I read it that was the first thing that came to my mind ... except as you know there are no SWiM's or switches with MFH3.
     
  5. NYSatelliteman

    NYSatelliteman Mentor

    33
    0
    Aug 23, 2002
    Yes,,I always re-do the satellite set-up. And, I disconnect the MDU receiver when attempting to connect the other receiver. So, even if there were a limit based on other receivers connected in the building, I am only trying to connect ONE receiver-- just a different one. Yet, while the MDU D12 receiver detects the SWM, the H24 (or the HR24 whether with a dual or single tuner set-up) does not-- and I am using the exact same coax that was being inputted to the D12 and detecting the SWM fine.
     
  6. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    Well, all things being equal, as you say, your equipment should work unless they have come up with some new technology to ONLY allow officially supplied receivers (by registering RID's to the SWiM) for mdu's. IMO that would be great because the number of "knowledgeable" residents who screwed up the system by self-installing was quite high. I've been "out of the biz" for almost 2 years so I'm not sure what new technology has appeared since then. Your boxes should work based on your description.
     
  7. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,435
    929
    Nov 15, 2005
    Seattle, WA
    The original SWM spec actually does allow for that type of pairing. Whether or not it has been implemented, I have no idea.

    Also note, if you remove a receiver and connect a DVR (even with only one coax) to an SWM system, the DVR has TWO tuners so you could in fact be adversely impacting the SWM system (and/or get abnormal indications on your DVR).
     
  8. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    He said he tried an H24 (1 tuner) and it didn't work either as with the HR but the original D12 when reinstalled did on the SAME CABLE. Assuming everything else is being done correctly, RID registering would be the only explanation. He did say he connected the box directly to the legacy port on the SWiM and it worked so the box is OK. Still think it's a reset issue and the box thinks it's still on a m'switch.
     

Share This Page