1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 7 driving me nuts....

Discussion in 'Tech Talk - Gadgets, Gizmos and Technology' started by Richard King, Oct 8, 2010.

  1. Oct 8, 2010 #1 of 11
    Richard King

    Richard King Hall Of Fame

    21,331
    0
    Mar 25, 2002
    My new computer has Windows 7 64 bit loaded :barf:. There are two "Program Files" areas, "Program Files" and "Program Files (x86). When I try to double click open a PDF file it opens a window with "Open Office" at the top and a bunch of other programs at the bottom. Adobe Reader is no where to be found. How do I get Adobe Reader to show up as an option? I thought I would delete and reinstall Reader, but for some reason, it seems that only the programs in the "Program Files (x86)" folder show up in the control panel delete programs area, not ones in the "Program Files", so I can't even delete the program to try to reinstall.
     
  2. Oct 8, 2010 #2 of 11
    SayWhat?

    SayWhat? Know Nothing

    6,259
    133
    Jun 6, 2009
    Make sure you know where Adobe is installed ( Mine is C:\Program Files (x86)\Adobe\Reader9.0\Reader )

    Hover over a .pdf file, right click, Open With.

    Click 'Select Default Program' if it shows up, then "Browse"

    Otherwise just select "Browse". Make sure "Always use the selected program to open this kind of file" is selected

    Then browse to the Adobe install location and select the .exe file ( AcroRd32.exe )
     
  3. Oct 8, 2010 #3 of 11
    Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,040
    94
    Jan 24, 2007
    IIRC Program Files (x86) are non-64bit/legacy programs.

    As for Acrobat reader, as SayWhat said you'll have to make sure it's the default program for reading pdf files.

    If it's not installed then just goe to adobe's website and get it installed.

    Mike
     
  4. Oct 8, 2010 #4 of 11
    LarryFlowers

    LarryFlowers New Member

    4,290
    1
    Sep 22, 2006
    Windows 7 segregates 32 bit software from 64 bit software hence the 2 Programs folders.

    If you will right click on your taskbar and select properties, select the start menu tab and then the customize button as shown in the picture below. Look down the list until you find "Default Programs" and temporarily check the box. Hit apply.

    This will add the "Default Programs" selection to the Start Bar and you will then be able to go into an area of Windows 7 that will allow you to see what programs are assigned to what file types.

    It sounds as if you have installed Open Office and when you did one of 2 things happened A) Open Office is one of those programs who automatically seize all the file types they can handle or B) you did a "default" type installation instead of a "custom" which may have allowed you to stop this from happening.
     

    Attached Files:

  5. Oct 8, 2010 #5 of 11
    HDJulie

    HDJulie Icon DBSTalk Club

    883
    1
    Aug 10, 2008
    You can also get to Default Programs by going Start->Control Panel. You might have to switch to Category View & select Large Icons. The entires will be in alphabetical order in control panel so Default Programs will be easy to find.
     
  6. Oct 8, 2010 #6 of 11
    Richard King

    Richard King Hall Of Fame

    21,331
    0
    Mar 25, 2002
    No luck with any of the suggestions. Adobe doesn't show up in the program list for setting defaults. I just deleted and reinstalled Adobe, in both program areas. When I click on a PDF I have a choice of opening with Open Office (which doesn't work) or clicking on the "Other Programs" tab. Adobe doesn't show up in the "Other Programs" so I then click "Browse" and try to open with Adobe by searching to the program. It still doesn't open. If I open Adobe first (manually) and drag the document into it all is well, but inconvenient. In the "Associate a File Type or Protocol with a specific Program" window, PDF is listed as an "Unknown Application". When I try to associate it with Adobe Reader it does nothing. This is extremely frustrating.
     
  7. Oct 8, 2010 #7 of 11
    Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
    Uninstall Open Office
     
  8. Oct 8, 2010 #8 of 11
    Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Know how to fix my problem? When I click on a .pdf link, it pops up a window saying it cannot load the .pdf in my browser. If I hit cancel, it opens in firefox fine.
     
  9. Oct 8, 2010 #9 of 11
    Drucifer

    Drucifer Well-Known Member

    9,406
    244
    Feb 12, 2009
    NY Hudson...
  10. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    FireFox 3.6.10
    Adobe Acrobat PDF Plug-in for Firefox and Netscape V 8.1.3.187
     
  11. billsharpe

    billsharpe Hall Of Fame

    2,678
    71
    Jan 25, 2007
    Southern...
    You might try FoxIt Reader as an alternate PDF reader.

    I have FoxIt and Adobe Reader both installed as well as OpenOffice.org. All three programs will open PDF's on my desktop running XP. I've got Adobe Reader and OpenOffice.org on my Win 7 64-bit laptop and both work.
     

Share This Page