1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

x24 {CE:01:01} 0x0388 - Issues Only

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Doug Brott, Dec 18, 2009.

Did you receive the x24 push update? (Only answer for receivers you have)

  1. Yes, I received the HR24-500 update

    0 vote(s)
    0.0%
  2. Yes, I received the H24-100 update

    26 vote(s)
    63.4%
  3. No, I did NOT receive the HR24-500 update

    26 vote(s)
    63.4%
  4. No, I did NOT receive the H24-100 update

    1 vote(s)
    2.4%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. Dec 20, 2009 #41 of 125
    inkahauts

    inkahauts Well-Known Member

    21,963
    1,012
    Nov 13, 2006
    OK, so I have temporarly hooked my hr24 and h24 to the internet via Ethernet connection, so I can send this report. I have been completely unable to get them to see each other or the internet using the deca. I have not been given a filter yet, and am still troubleshooting what is causing this issue...

    Now that they have been aisgned ip addresses, I will try and hook the deca back up and see what happens...

    Of note, they are able to see each other and all 6 of my other HR's and play content and surf each others playlists just fine while hooked up like this...

    HR24-500 20091219-1144
    H24-100 20091219-241d
     
  2. Dec 20, 2009 #42 of 125
    RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    HR24-500/AM21

    For all DoD channels, I'm seeing all the content out there but I'm not given an option to download it, generated report.
     
  3. Dec 20, 2009 #43 of 125
    LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    This is a side issue that MAY not have anything to do with the HR24 and DECA, but then again it might, so I'm reporting it here with further details . .

    Model: HR22-100
    Diagnostic Report #: 20091220-22C5

    I had another List lockup with my HR22 but as usual, I was able to exit out of the list without completely locking up the box (which will happen the next time I access the List). Just for curiosity, I went to the MultiRoom DVR menu and checked the status: one of my boxes (R22-200) is showing there as the last several digits of its Receiver ID rather than it's location name. The HR24 is not showing as visible at all to this box, but is fully functional and IS visible to the H24; however, on THAT box, it is also showing as RID only rather than location name. I opted out of MRV on the HR22-100, waited a moment and then opted back in and the same bug is present. Report is being sent, after which I will do a menu reset.
     
  4. Dec 20, 2009 #44 of 125
    RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    Add me to the list of folks that if they code a static IP address a reset breaks the MOCA connection, use DHCP and no problems.
     
  5. Dec 20, 2009 #45 of 125
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    On the HR24, H24, or both?

    I have the opposite experience on my H24 - have been Static IP since day one...but then....I did the "Reset Everything" to start with, and have been solid with DECA ever since.
     
  6. Dec 20, 2009 #46 of 125
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    HR24 & H24 (No Diagnostics Report; no internet)

    Network Services won't start:

    Code:
    STB Services Port:   N/A (301)
    Status:              -
    Audio Services Port: -
    Network:             Coax Connected
    Internet:            Not Connected (22)
    
     
  7. Dec 20, 2009 #47 of 125
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    HR24 (No Diagnostics Report; No Internet)

    Remote Programming, when I try to enter the dash to setup the DVR for a different IR number, it won't accept a dash (-) from either the remote (it bongs) or the front panel (it bongs when hitting up or down arrow).

    This lead me to setup the HR20-700 as 00002 and HR21-200 as 00003 leaving the HR24-500 as 00001 (which is fine, but the problem needed to be noted).

    BTW, the H24 did reprogram to 00004 without issues.
     
  8. Dec 20, 2009 #48 of 125
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Can I get away with a "+1" - same here on the H24-100.

    But then I haven't seen the Network services work on the HR20, HR21, and H21 here for some time either. Not a concern, but good to report.
     
  9. Dec 20, 2009 #49 of 125
    RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    Group 2, HR24 only.
     
  10. Dec 20, 2009 #50 of 125
    LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Now that my wife is up, I went into the master bedroom to see how the HR24 is doing and check the H24 as well (to see if any boxes were showing RIDs instead of names). As it turns out, despite solid green lights on the DECA, the HR24 is no longer showing in the Status list of MRV boxes, and when I checked it's list, it said "No networked DVRs found." I tried to opt out of MRV with the intention of opting back in afterwards, but the box locked up. Doing an RBR now.
     
  11. Dec 20, 2009 #51 of 125
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Last week I had the (301) on my HR21. Once the TVApps server got sorted out, the HR21 has joined all my others with (202).
    All receivers are set to "auto", none have network services working, all are connected to the internet, and all have TVApps working.
    The only setting I've made is in my router to reserve IPs by MAC addresses.
    I mention this only because I've been a "get network services working" type for TVApps to work, for a long long time, but for the past two weeks have moved over to the other side, and no longer care about N/S [which I know Stuart will like :lol:].
     
  12. Dec 20, 2009 #52 of 125
    azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    Are you using the advanced remote setup. This was the only way I could get the HR24 to accept code 00002.

    Bob
     
  13. Dec 20, 2009 #53 of 125
    bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    Network Services needs an internet connection, so until that issue is solved you won't get Network Services.
     
  14. Dec 20, 2009 #54 of 125
    houskamp

    houskamp New Member

    8,636
    3
    Sep 14, 2006
    after messing with deca and a reset all I went to set reciever name and locked it up leaving feild..

    nevermind.. it never got the update :(
     
  15. Dec 20, 2009 #55 of 125
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I go down that rabbit hole and the dash never gets accepted, so yes. It never works. :( It is ok, I'm using it as 00001 though.
     
  16. Dec 20, 2009 #56 of 125
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    So, I have been trying to think of ways to make that work. Should I try simply DHCP (I'm using static)? Neither the HR24 or H24 see the internet however I can see all my boxes. Perhaps I need to update the DNS since it is pointing to my router (only)? I'll try both of these scenarios and report back.
     
  17. Dec 20, 2009 #57 of 125
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    On either H24/HR24 both worked in the fields name change, without issue. Humm!
     
  18. Dec 20, 2009 #58 of 125
    azarby

    azarby Hall Of Fame

    4,126
    15
    Dec 15, 2006
    Report # 20091220-1bfb (H24 client)

    MRV issues. HR24 is server, H24 is client. Playing back " Risk Takers" recorded on HDTH (281). While playing back the hour long show, there were about a half dozen + interruptions. A couple were just audio breaks, and the rest were both audio and picture anonalies. It is hard to describe them as pixelations as you don't see the nornmal blocky squares. Instead the whole picture seams to shimmy (wavy) for a second or two with audio disruptions. On one of the interruptions, there was a line across the middle of the screen about an inch+ wide that was magenta, and purple in color with some trace of image. It did not roll up or down, just appeared in the middle and disappeared. Playback was with 720P, native off, stretch. This lasted about a second. Other than this it was a pretty good playback with trick play being a lot better than the other HR2x uhits. FF is so fast, that when using ffx3, i over shoot by more than 30 seconds.

    Bob
     
  19. Dec 20, 2009 #59 of 125
    RAD

    RAD Well-Known Member

    16,414
    122
    Aug 5, 2002
    Dripping...
    HR24-500/AM21

    Tuned to channel 702-1, NFL ST Mix channel, never got the yellow box to pop up so I could change audio to different games, generated report.
     
  20. Dec 20, 2009 #60 of 125
    Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    HR24-500

    Sent Diagnostic for same issue as RAD. No ability to change audio and choose a channel using interactive Yellow border highlight.

    #20091220-2639
     
Thread Status:
Not open for further replies.

Share This Page