1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yikes! Timers messed up! All show "no info" but guide is OK

Discussion in 'Hopper System Support Forum' started by Stutz342, Aug 11, 2012.

  1. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    I just caught my Hopper recording when it shouldn't be. I checked the daily schedule and almost all of my future events show "No Info Available" on them! When I highlight each one, the detail is correct, but the end times are all way too late, completely hosing the list due to priority conflicts that wouldn't happen if each show only recorded the correct length. It looks like the new/rerun info is not being heeded, either.

    A front panel reset made no difference, nor did a check switch. (That doesn't seem to do what it did on earlier DVRs.)

    Since the guide looks right, I tried deleting one of the timers and recreating it, but the scheduled event still showed "No info..." on it. Worse yet, it seemed to only find the first instance, and doesn't acknowledge the next airing which is in the very next hour! At least the duration is correct, although I think that event was already one of the few that was not over-length.

    Any suggestions? Help!
     
  2. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    It turns out I have signal loss on 77, while 72 and 61.5 are maybe a bit low. Could that cause this? Now I've got to figure out if I just need a re-peak, or if a tree has grown too much.
     
  3. P Smith

    P Smith Mr. FixAnything

    21,991
    178
    Jul 25, 2002
    W.Mdtrn Sea
    Check signal on tp21 72.7W - there is EEPG (8 days) and tp14 61.5W (short EPG).
     
  4. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    61.5-14 get about a 50, 72-21 is around 37

    Through all of this the guide info has remained correct and complete. Where are the timers getting their (lack of) info if not from the guide?
     
  5. P Smith

    P Smith Mr. FixAnything

    21,991
    178
    Jul 25, 2002
    W.Mdtrn Sea
    From HDD - the guide is taken from sat EEPG, parsed and stored on internal drive.

    How to update it ? Well, what is known - if you reboot and the guide older then ~4 hours, then it will be forcefully updated.
    DTV has more technical approach - reboot twice in 30 min will signal to FW - force download new EEPG. Never heard if dish implement same idea.
    Perhaps call CSR and asking Advanced Tech Support would revel the secret action ?
     
  6. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    Just talked with a 2nd level tech, (or whatever Dish calls it) and there aparently isn't anything as definitive as the check switch on older DVRs. She's got me leaving it in standby for 15 minutes.

    I do hear disk activity, so it's working on something . . .
     
  7. bigdog9586

    bigdog9586 Legend

    109
    0
    Jan 17, 2008
    I had that same problem a couple software updates back but was told to unplug for 10 sec. And next morning was back to normal. Mine was even recording shows for hours so watch what it is doing till tomorrow.
     
  8. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    Well, how 'bout that: After a front panel reset didn't seem to fix anything, leaving it on standby for 20 minutes fixed everything. Who'da thunk?

    As you said, I'm going to keep a close eye on it all weekend.
     
  9. P Smith

    P Smith Mr. FixAnything

    21,991
    178
    Jul 25, 2002
    W.Mdtrn Sea
    20 min is the normal interval to download full EEPG (limited to your conditions: subs, ZIP, etc).

    If you interesting in tech details, find my old posts where I did analysis of EEG update interval, size, etc. A few years back when JohnH was alive ...
     
  10. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    I am interested in the details, so I'll have to look for those posts, thanks! I mostly want to know what triggers a re-download so I can get it to do that if I see strange things like this.

    Anyway, here we are next day, and everything looks fine. Crisis over. :)
     
  11. Stutz342

    Stutz342 AllStar

    93
    0
    Sep 29, 2004
    Whoops, I spoke too soon. When I powered up this morning it looked good, but just now I looked again and it's back to "No Info . . ." on all my events, and three things recording that shouldn't be.

    I guess I'll try a front panel reset folowed by at least 20 minutes of standby time and I'll see what I get.
     

Share This Page