1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

youtube video stopping about a minute in??

Discussion in 'DIRECTV Connected Home' started by joeunc, Mar 15, 2011.

  1. joeunc

    joeunc Mentor

    44
    0
    Jul 5, 2007
    I have a HR24 downstairs on ethernet over power. My active banner always works up on the right side. I go to smart search , find the youtube matching videos, then play one. It works great at first, I can see the status bar as the buffer builds up. Then about 1minute in, I get the pop up box about losing internet connections and the options are "test connection" or "continue and fix later". So I go to test connection each time, and I am connected to internet.

    Then I go back to video, and it starts at the beginning again, and same thing 1minute to 1minute and a half it will stop again and give me the same message.

    I have no idea how fast the power over ethernet is connecting to my Linksys upstairs. Curious as to what causes this and would a ehternet wireless adapter run faster?

    I tested further with another HR24 upstairs in a bedroom that is right next to the office where my Linksys and my internet connection is.
    It got about 3mins in and then stops and says internet connection lost.

    I guess the speed for ethenet over powerline really stinks in my house?

    I am thinking of using a 2nd router as a wireless bridge and think that may be faster, any thoughts?


    thanks
    Joe
     
  2. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    I don't know if it's a speed issue or not. Does it appear in the progress bar that the buffer stays ahead of real time? I know on my receivers the buffer fills much faster than real time playback. Do you have a SWiM setup? If you do can you just install another Deca near your router or a switch? Deca is going to be much better that powerline or wireless.
     
  3. joeunc

    joeunc Mentor

    44
    0
    Jul 5, 2007
    no DECA installed or SWM, just straight receivers. The buffer bar always stays ahead of the playback. I have seen what you are talking about in the buffer bar when I do VOD. I can get another wireless router pretty cheap (cheaper than an ethernet wireless adapter), I could put in bridge mode and run the receiver over wireless.

    I have read where the ethernet over power can slow down a lot based on the circuits and if there is lots of interference.

    so I am kinda stuck right now, don't want to pay for the home deca setup right now, so wondering what to do next.
     
  4. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    523
    Jun 13, 2009
    Then to answer your question, I don't know. I use wireless G for my latop and phone, Deca for my receivers and Cat5 for everything else. Never used Powerline adapters and Wireless can be fussy in certain environments although is works great in my home.
     
  5. joeunc

    joeunc Mentor

    44
    0
    Jul 5, 2007
    wireless is great in my home also, I have a spare laptop that sits about 20ft from the HR24 and it runs wireless no problem all day. My young daughter will stream cartoons off the net all the time with no issues for hours at a time. Surely my HR24 would work better that way than on this ethernet power adapater.

    big thanks
    Joe
     

Share This Page