Jump to content


Community Status Updates


Photo

The Merg

Today's problems don't worry me. I haven't solved yesterday's yet.
Sep 02 2013 04:29 PM
Photo

The Merg

(null)
Apr 14 2013 12:45 PM
Photo

Beasley → The Merg

Hi Merg, We recently moved up North from down South, and brought our DTV equipment with us, namely 2 HR24/100's, Power Inserter (PI21R1-03), DECA (BB1MR0-01). The DTV installer (sub-contractor) came and put up a Slimline-5S (SWM) (Green Label) antenna and connected everything so it works fine. We also have WHNetwork Service activated. The installer said he couldn't hook me up to my router, as that would have required running a coax through the walls, so I told him I would do it myself, later, and asked him to leave me a splitter, but he forgot, and so did I, hence my dilemma. I have the DECA and everthing else I need to do the job, except a splitter. I currently have a MSPLIT2R1-03 in service. In order to connect the DECA to my system, is it just a matter of replacing the MSPLIT2R1-03 with a MSPLIT4R0-03 and connect the coax from the DECA there? Thank you,
May 30 2011 11:15 AM
Photo

Bentley501 → The Merg

Wanted to post this message to say thanks for helping me solve an issue with my MRV/Decca/Directv setup. Directv MRV worked flawlessly untill I connected internet to the Directv setup (with a Netgear Powerline adapter). Then began to have intermittent problems with the playlist being disconnected. The playlist would re-appear in 2-3 minutes, but that was very annoying. I read your post on MRV and set up static IP addresses outside the DHCP range of my Linksys router. Had been 2 days now and no issues, although I did see a brief message on the tv saying "reloading playlist", nothing disconnected and playlist usage was seamless. Thanks for the tip!!!
Feb 22 2011 07:50 PM
Photo

johnp37 → The Merg

I'm in Fords
Jun 15 2009 09:03 AM
Protected By... spam firewall...And...