Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

My HR20 can't record two mpeg2 HD streams at once without A/V glitches, can yours?


  • This topic is locked This topic is locked
7 replies to this topic

#1 OFFLINE   chris_h

chris_h

    Mentor/Supporter

  • Registered
  • 80 posts
Joined: Mar 19, 2003

Posted 08 November 2007 - 10:35 AM

I did the usual searching and came up blank.

I see audio and video glitches once every two to three minutes when recording two mpeg2 HD streams at once. The glitch starts with video breakup, audio drop out, and about one to two seconds of the program is missing.

I am running the latest NR software. I have a FAP-750 hooked up via esata, but I don't think that is the issue. I know it is not a signal issue because I have an HR10 in the same room recording the same programs and they are clean. The signal is via an OTA antenna, and my signal strength readings are typically in the high 90s. I suspect that this is a system resource (memory/disk buffers, OS inability to keep up) issue, but I don't know of any way to confirm that with the HR20.

I expect most people are happy with the mpeg4 streams and record those, so they never see this issue.

Has anyone else seen this issue? Or is anyone else regularly recording two mpeg2 HD streams and not seeing this issue? It could be that I got a lemon, but I doubt it. I am open to suggestions.

Thanks in advance.
Chris

...Ads Help To Support This SIte...

#2 OFFLINE   krock918316

krock918316

    Hall Of Fame

  • Registered
  • 1,498 posts
Joined: Mar 05, 2007

Posted 08 November 2007 - 10:38 AM

Have you tried restarting the HR20? It may have some "housekeeping" items slowing it down. A lot of times a restart will fix it.

#3 OFFLINE   chris_h

chris_h

    Mentor/Supporter

  • Topic Starter
  • Registered
  • 80 posts
Joined: Mar 19, 2003

Posted 08 November 2007 - 11:25 AM

I mostly record dual mpeg2 HD recordings on Sunday (nfl football). I will give it a fresh restart next Sunday morning. I don't think that will help, though, because I have been doing lots of resets lately for networking issues (I ran a new cable and I found out last night it is bad). I won't have the network cable hooked next Sunday, just to eliminate the consideration. Thanks for the idea about a fresh reset.
Chris

#4 OFFLINE   BkwSoft

BkwSoft

    Legend

  • Registered
  • 177 posts
Joined: Oct 18, 2007

Posted 08 November 2007 - 12:48 PM

Most of what we record is OTA mpeg2 and we are frequently recording with 2 tuners without issues.

#5 OFFLINE   chris0

chris0

    Godfather

  • Registered
  • 477 posts
Joined: Jun 25, 2007

Posted 09 November 2007 - 01:07 AM

I've recorded on the older MPEG-2 HBO and Showtime channels with no problem.

#6 OFFLINE   chris_h

chris_h

    Mentor/Supporter

  • Topic Starter
  • Registered
  • 80 posts
Joined: Mar 19, 2003

Posted 12 November 2007 - 11:23 AM

Most of what we record is OTA mpeg2 and we are frequently recording with 2 tuners without issues.


Thanks for the info. Those are often two HD shows at one, right?
Chris

#7 OFFLINE   chris_h

chris_h

    Mentor/Supporter

  • Topic Starter
  • Registered
  • 80 posts
Joined: Mar 19, 2003

Posted 12 November 2007 - 11:24 AM

I've recorded on the older MPEG-2 HBO and Showtime channels with no problem.


I am not sure that those would be comparable bandwidth to OTA HD, since I think that HBOHD and SHOHD are hd-lite (but I don't have them, so I really don't know). Thanks for the info all the same.
Chris

#8 OFFLINE   chris_h

chris_h

    Mentor/Supporter

  • Topic Starter
  • Registered
  • 80 posts
Joined: Mar 19, 2003

Posted 12 November 2007 - 11:25 AM

The saturday night fresh reset did seem to help my Sunday NFL recordings. I did see a few glitches, but they were far less than the week prior. I guess I will have to get in the habit of doing a RBR each Saturday night during football season.
Chris




spam firewall