Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Media Share Help Please


  • This topic is locked This topic is locked
29 replies to this topic

#26 OFFLINE   bryant

bryant

    Cool Member

  • Registered
  • 16 posts
Joined: Apr 03, 2004

Posted 26 November 2007 - 09:18 AM

When Media Share is up and running where exactly does it show up on the HR21 menu system?


While watching TV, hit Menu. You should see an option in there for Music & Pictures.


EDIT: Sorry Lee L, I didn't see you answered before me.

...Ads Help To Support This Site...

#27 OFFLINE   joesigg

joesigg

    Legend

  • Registered
  • 138 posts
Joined: Feb 21, 2007

Posted 29 November 2007 - 07:57 AM

I have tried evrything to get Media Sharing to work with no success.

This is what I have:

Windows XP Home SP2
WMP 11
2Wire 2700HG-D Modem/Router (Qwest)
Buffalo WLI-Tx4-G54HP Ethernet Converter

My HR20-700 indicates Network and Internet connected.

I have tried everything that's been suggested on these forums including shutting down the Firewalls and Anti-Virus temporarily.

Please help.



You need to download & install latest firmware. I had same problem with Buffalo and 2.53 firmware fixed it.
OLDengineer
46" Gateway Plasma / HR20-700S/ PS2/ Samsung DVD/Denon surround
42 Samsung 4253 Plasma/HR20-100S/Toshiba DVD/ Sony Stereo
27 Toshiba SD /HR22-100
Slimline/Zinwell68/Harmony676
Channelmaster 4228 w/7775 amp

#28 OFFLINE   Spanky_Partain

Spanky_Partain

    Hall Of Fame

  • Registered
  • 5,499 posts
Joined: Dec 07, 2006

Posted 29 November 2007 - 08:13 AM

Try this ftp site for the 2.53 firmaware...
ftp://24.153.165.234/disk1/share/WLI-TX4-G54HP/wlitx4g54hp_253.enc
-Mark-
"There's no place like 127.0.0.1 or ::127.0.0.1 or 0:0:0:0:0:0:0:1 or ::1!"
Support the DBSTalk forum, become a member, Click Here!
For Networking Help, Click Here!
For my setup, Click Here!
3/98

#29 OFFLINE   johnd55

johnd55

    Mentor

  • Topic Starter
  • Registered
  • 48 posts
Joined: Mar 29, 2007

Posted 29 November 2007 - 10:30 AM

You need to download & install latest firmware. I had same problem with Buffalo and 2.53 firmware fixed it.


Thanks for the response but all is grand with Media Share at my household :hurah: . (see post#18)

JD

#30 OFFLINE   mbhelfman

mbhelfman

    Legend

  • Registered
  • 109 posts
Joined: Feb 24, 2007

Posted 02 December 2007 - 11:51 AM

You can try turning Dolby Digital off on the HR2x and see if that helps in this scenario.


This fixes my issue where I get no audio via HDMI. Is this a bug and known issue that Directv is aware of?




Protected By... spam firewall...And...