Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Media Share Help Please


  • This topic is locked This topic is locked
29 replies to this topic

#21 OFFLINE   Spanky_Partain

Spanky_Partain

    Hall Of Fame

  • Registered
  • 5,499 posts
Joined: Dec 07, 2006

Posted 25 November 2007 - 09:26 AM

I can see my files on the hr21, can select to play them, yet get no audio. Connected via hdmi cable. I would assume it could go this way, any thoughts?

This is using wmp11. tversity doesn't show any files on the hr21, just wmp does.


You can try turning Dolby Digital off on the HR2x and see if that helps in this scenario.

-Mark-
"There's no place like 127.0.0.1 or ::127.0.0.1 or 0:0:0:0:0:0:0:1 or ::1!"
Support the DBSTalk forum, become a member, Click Here!
For Networking Help, Click Here!
For my setup, Click Here!
3/98


...Ads Help To Support This SIte...

#22 OFFLINE   vlhgsd

vlhgsd

    AllStar

  • Registered
  • 77 posts
Joined: Nov 09, 2007

Posted 25 November 2007 - 05:35 PM

That didn't work either. Got Nero 8, and mediashare, yet if you use it, it locks up my system even more and it won't reboot without unplugging the network cable from the hr21.

#23 OFFLINE   captainjrl

captainjrl

    Legend

  • Registered
  • 163 posts
Joined: Jun 25, 2007

Posted 25 November 2007 - 07:05 PM

When Media Share is up and running where exactly does it show up on the HR21 menu system?

#24 OFFLINE   Lee L

Lee L

    Hall Of Fame

  • Registered
  • 3,134 posts
Joined: Aug 15, 2002

Posted 26 November 2007 - 08:18 AM

On the HR20, when you are watching TV and hit Menu, it is in the middle of the options on the sidebar that pops up. I assume the HR21 is similar.


DirecTV, please don't make me have to go back to watching March Madness in standard Def! Oh, and the usual begging for AMC and BBC America. You are so close to actually being the HD Leader.

#25 OFFLINE   bryant

bryant

    Cool Member

  • Registered
  • 16 posts
Joined: Apr 03, 2004

Posted 26 November 2007 - 09:17 AM

I can see my files on the hr21, can select to play them, yet get no audio. Connected via hdmi cable. I would assume it could go this way, any thoughts?

This is using wmp11. tversity doesn't show any files on the hr21, just wmp does.


There seems to be a bug where it won't play over HDMI. I have the HDMI cable running to my TV where, when using media share, I get no audio, but the composite audio to my receiver where I will get audio. Go Figure!

I don't know if the Toslink or DigitalCoax output of the HR21 work with media share.

#26 OFFLINE   bryant

bryant

    Cool Member

  • Registered
  • 16 posts
Joined: Apr 03, 2004

Posted 26 November 2007 - 09:18 AM

When Media Share is up and running where exactly does it show up on the HR21 menu system?


While watching TV, hit Menu. You should see an option in there for Music & Pictures.


EDIT: Sorry Lee L, I didn't see you answered before me.

#27 OFFLINE   joesigg

joesigg

    Legend

  • Registered
  • 138 posts
Joined: Feb 21, 2007

Posted 29 November 2007 - 07:57 AM

I have tried evrything to get Media Sharing to work with no success.

This is what I have:

Windows XP Home SP2
WMP 11
2Wire 2700HG-D Modem/Router (Qwest)
Buffalo WLI-Tx4-G54HP Ethernet Converter

My HR20-700 indicates Network and Internet connected.

I have tried everything that's been suggested on these forums including shutting down the Firewalls and Anti-Virus temporarily.

Please help.



You need to download & install latest firmware. I had same problem with Buffalo and 2.53 firmware fixed it.
OLDengineer
46" Gateway Plasma / HR20-700S/ PS2/ Samsung DVD/Denon surround
42 Samsung 4253 Plasma/HR20-100S/Toshiba DVD/ Sony Stereo
27 Toshiba SD /HR22-100
Slimline/Zinwell68/Harmony676
Channelmaster 4228 w/7775 amp

#28 OFFLINE   Spanky_Partain

Spanky_Partain

    Hall Of Fame

  • Registered
  • 5,499 posts
Joined: Dec 07, 2006

Posted 29 November 2007 - 08:13 AM

Try this ftp site for the 2.53 firmaware...
ftp://24.153.165.234/disk1/share/WLI-TX4-G54HP/wlitx4g54hp_253.enc

-Mark-
"There's no place like 127.0.0.1 or ::127.0.0.1 or 0:0:0:0:0:0:0:1 or ::1!"
Support the DBSTalk forum, become a member, Click Here!
For Networking Help, Click Here!
For my setup, Click Here!
3/98


#29 OFFLINE   johnd55

johnd55

    Mentor

  • Topic Starter
  • Registered
  • 48 posts
Joined: Mar 29, 2007

Posted 29 November 2007 - 10:30 AM

You need to download & install latest firmware. I had same problem with Buffalo and 2.53 firmware fixed it.


Thanks for the response but all is grand with Media Share at my household :hurah: . (see post#18)

JD

#30 OFFLINE   mbhelfman

mbhelfman

    Legend

  • Registered
  • 109 posts
Joined: Feb 24, 2007

Posted 02 December 2007 - 11:51 AM

You can try turning Dolby Digital off on the HR2x and see if that helps in this scenario.


This fixes my issue where I get no audio via HDMI. Is this a bug and known issue that Directv is aware of?




spam firewall