Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Live buffer is jerky on HR21


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   reggiew

reggiew

    Cool Member

  • Registered
  • 12 posts
Joined: Dec 02, 2007

Posted 03 December 2007 - 04:30 AM

Hopefully it hasn't already been reported on the forum, but I did a quick search and didn't find it.

Here is a bug than I found and have reported to D*.

If you watch a live program enough for you to have gained a live buffer and the rewind back into the buffer...all is fine.

Now skip to the very end of the buffer and now watch your live show get jerky.

It's as if the buffer and live TV are fight with each other.

I have reported this issue to D* technical support.

I miss Tivo:icon_cry:

...Ads Help To Support This SIte...

#2 OFFLINE   say-what

say-what

    Hall Of Fame

  • DBSTalk Club
  • 5,645 posts
  • LocationNew Orleans
Joined: Dec 13, 2006

Posted 03 December 2007 - 05:48 AM

it's been reported here as an issue in the thread for the current software version. A quick pause followed by play will solve the problem. Believe it or not, but I used to experience this with my DirecTIVO also.




spam firewall