Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Journeyman Unwatchable


  • This topic is locked This topic is locked
11 replies to this topic

#1 OFFLINE   hilmar2k

hilmar2k

    Hall Of Fame

  • Registered
  • 5,251 posts
Joined: Mar 18, 2007

Posted 07 December 2007 - 07:30 AM

I have done a search, and seen that some have had some issues with shows on NBC, Chuck, Heroes, and Journeyman. Of the three, I only watch Journeyman, and until this week, had been four episodes behind. I watched all four episodes over the last three days, but three of the four had periods of a minute or more of being completely unwatchable. In fact, there was one episode that I probably missed ten minutes due to the pixelation/macroblocking issues. Not reeally sure how to describe it, but I lose both audio and video during these times.

So is there any idea yet as to what is causing these problems? Is this a network issue, a DIRECTV issue, an HR20 issue? Whatever it is, it needs to be fixed, and it only seems to be a problem for me with Journeyman, even though I watch several other NBC shows without issue.

...Ads Help To Support This SIte...

#2 OFFLINE   romulox

romulox

    AllStar

  • Registered
  • 74 posts
Joined: Jun 22, 2007

Posted 07 December 2007 - 08:01 AM

I had exactly that on the last episode of Flash Gordon. I almost decided to just watch it online, but I just dealt with it. I've seen all of journeyman and have not had an issue with the signal or show or recording. My flash Gordon incident was close to the beginnings of my "tuner 1 pixelates" grumblings. My normal "tuner 1" problems are 1sec audio drop, 1sec pixelation about every 2 or 3 minutes. But this Flash Gordon thing, like your Journeyman, was WAY different. I thought the hard drive was going bad (my weather was good by the way). I haven't seen it since.
RAMONE..... get this kid a life!

Simple setup: DVR not networked, no multiswitch, no phone line

Complete setup plus signal strengths: click here

#3 OFFLINE   shendley

shendley

    Hall Of Fame

  • Registered
  • 1,730 posts
Joined: Nov 27, 2005

Posted 07 December 2007 - 09:30 AM

I've seen the same thing with Journeyman, but also some other HD local shows and mpeg4 HD stations. Though there could be something up with the network (for instance, during some episodes of Journeyman in which I didn't get the pixelation the picture quality has looked, for lack of a better term, grainy suggesting to me that something is up on their end), it appears to be an issue that some are having with our HR20s. There's a thread about this in the Cutting Edge section of dbstalk you would probably find interesting: "mpeg4 pixelation problems?" Even though it's in the cutting edge forum there doesn't appear to be much relation between the cutting edge software some of us are running and the problem. The last I read there, directv technicians who were working on this suspect there may be some problem between the HR20 and the Zinwell 6x8 multiswitches. Do you have that multiswitch?

AU9, SWM8
Panasonic TH-58PX60U, HDMI to HR44-100, Native, DD, HDMI to Pioneer VSX-1123-k Receiver, Harmony One, Networked with Ethernet Cable, 35/4 Mbps DSL.
Panasonic TH-42PD50U, Component to HR 24-100, Antec MX-1 w. WD10EVDS ESata, Native, DD, DTV Remote.
Panasonic TC-L32X2, HDMI to C41-100, DTV Remote.
Whole Home.


#4 OFFLINE   rutgersfan

rutgersfan

    AllStar

  • Registered
  • 58 posts
Joined: Dec 17, 2006

Posted 07 December 2007 - 12:44 PM

I've seen the same thing with Journeyman, but also some other HD local shows and mpeg4 HD stations. Though there could be something up with the network (for instance, during some episodes of Journeyman in which I didn't get the pixelation the picture quality has looked, for lack of a better term, grainy suggesting to me that something is up on their end), it appears to be an issue that some are having with our HR20s. There's a thread about this in the Cutting Edge section of dbstalk you would probably find interesting: "mpeg4 pixelation problems?" Even though it's in the cutting edge forum there doesn't appear to be much relation between the cutting edge software some of us are running and the problem. The last I read there, directv technicians who were working on this suspect there may be some problem between the HR20 and the Zinwell 6x8 multiswitches. Do you have that multiswitch?


I have this problem, though it is a resurfaced problem. It was doing this many months ago, then quit. Now, this past week it is back, and so far it appears only on locals (NBC only confirmed). I have a zinwell, but if the problem was gone for several months, the zinwell being the problem doesn't seem right.
GO R.U.!

#5 OFFLINE   hilmar2k

hilmar2k

    Hall Of Fame

  • Topic Starter
  • Registered
  • 5,251 posts
Joined: Mar 18, 2007

Posted 07 December 2007 - 01:07 PM

I've seen the same thing with Journeyman, but also some other HD local shows and mpeg4 HD stations. Though there could be something up with the network (for instance, during some episodes of Journeyman in which I didn't get the pixelation the picture quality has looked, for lack of a better term, grainy suggesting to me that something is up on their end), it appears to be an issue that some are having with our HR20s. There's a thread about this in the Cutting Edge section of dbstalk you would probably find interesting: "mpeg4 pixelation problems?" Even though it's in the cutting edge forum there doesn't appear to be much relation between the cutting edge software some of us are running and the problem. The last I read there, directv technicians who were working on this suspect there may be some problem between the HR20 and the Zinwell 6x8 multiswitches. Do you have that multiswitch?


I do have a Zinwell multiswitch.

#6 OFFLINE   sNEIRBO

sNEIRBO

    Icon

  • Registered
  • 521 posts
Joined: Jul 23, 2006

Posted 07 December 2007 - 01:35 PM

A friend of mine records HEROES on a DISH Network SD DVR. He had problems this past Monday similar to what I had seen with my HR20 recording - pixelization, 2 -5 secs of blank screen, audio popping and hissing. I'm chalking it up as a network (or local affiliate) problem of the broadcast.
DirecTV HR20-700 & R15
Apple iPhone & iPod Shuffle
Sirius Stiletto & Sirius in-dash Mercury Mariner

#7 OFFLINE   shendley

shendley

    Hall Of Fame

  • Registered
  • 1,730 posts
Joined: Nov 27, 2005

Posted 07 December 2007 - 04:49 PM

Yeah, that sure sounds like it shouldn't be a probelm with the zinwell. But I've come to learn that you can never know about these things. Bottom line, though: the suspicion that it's a problem between the zinwell and the hr20 is just a suspicion, I think. Nothing more at this point.

I have this problem, though it is a resurfaced problem. It was doing this many months ago, then quit. Now, this past week it is back, and so far it appears only on locals (NBC only confirmed). I have a zinwell, but if the problem was gone for several months, the zinwell being the problem doesn't seem right.


AU9, SWM8
Panasonic TH-58PX60U, HDMI to HR44-100, Native, DD, HDMI to Pioneer VSX-1123-k Receiver, Harmony One, Networked with Ethernet Cable, 35/4 Mbps DSL.
Panasonic TH-42PD50U, Component to HR 24-100, Antec MX-1 w. WD10EVDS ESata, Native, DD, DTV Remote.
Panasonic TC-L32X2, HDMI to C41-100, DTV Remote.
Whole Home.


#8 OFFLINE   mikek

mikek

    Godfather

  • Registered
  • 417 posts
Joined: May 17, 2007

Posted 07 December 2007 - 04:52 PM

I have done a search, and seen that some have had some issues with shows on NBC, Chuck, Heroes, and Journeyman. Of the three, I only watch Journeyman, and until this week, had been four episodes behind. I watched all four episodes over the last three days, but three of the four had periods of a minute or more of being completely unwatchable. In fact, there was one episode that I probably missed ten minutes due to the pixelation/macroblocking issues. Not reeally sure how to describe it, but I lose both audio and video during these times.

So is there any idea yet as to what is causing these problems? Is this a network issue, a DIRECTV issue, an HR20 issue? Whatever it is, it needs to be fixed, and it only seems to be a problem for me with Journeyman, even though I watch several other NBC shows without issue.


How is your signal strength?

#9 OFFLINE   rapjrhb

rapjrhb

    Legend

  • Registered
  • 128 posts
Joined: Sep 26, 2007

Posted 07 December 2007 - 05:14 PM

Yes, Journeyman is unwatchable! ....but I'm not having any pixelation issues. :)

#10 OFFLINE   newsposter

newsposter

    Hall Of Fame

  • Registered
  • 1,429 posts
Joined: Nov 12, 2003

Posted 07 December 2007 - 09:27 PM

just for reference, the OTA on my hdtivo has been fine except for other sparklie problem that nbc seems to have.
57 inch Hitachi 57F710S
Tivo Premiere
Panasonic E80 Dvd recorder
HR10-250 63 hrs w/DB8 antenna (parts :))
1/2 full Sony T60 (historical value)

#11 OFFLINE   sNEIRBO

sNEIRBO

    Icon

  • Registered
  • 521 posts
Joined: Jul 23, 2006

Posted 08 December 2007 - 07:56 AM

Yes, Journeyman is unwatchable! ....but I'm not having any pixelation issues. :)


:lol: :lol: :lol:
DirecTV HR20-700 & R15
Apple iPhone & iPod Shuffle
Sirius Stiletto & Sirius in-dash Mercury Mariner

#12 OFFLINE   hilmar2k

hilmar2k

    Hall Of Fame

  • Topic Starter
  • Registered
  • 5,251 posts
Joined: Mar 18, 2007

Posted 08 December 2007 - 08:25 AM

How is your signal strength?


All excellent.




Protected By... spam firewall...And...