Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Problem: Networked HR20 showing two listings of same computer.


  • This topic is locked This topic is locked
3 replies to this topic

#1 OFFLINE   pixel41

pixel41

    New Member

  • Registered
  • 6 posts
Joined: Jul 16, 2007

Posted 07 December 2007 - 10:08 AM

I hooked my HR20 up to my wireless network, finally got the Music and Pictures to half-way show up. But now, after I have turned off my tv/HR20 and my computer a time or two, there are TWO computers showing up under Music and Pictures on the HR20 (but I only have one). It looks like this:

Computers:
> XPS400
> XPS400:Tom:

Does anyone know why there are two computers showing up?

Here’s a more in depth explanation of what I did.
My setup is XPS 400 with XP SP2; Linksys WRT300N Router; HR20 with the Linksys Gaming Adapter; I updated my ViiV software.

I’d set up my HR20 on the wireless network and am connected to the internet. I then installed the latest ViiV software. It asked if I wanted to set up my network, but I declined since I already had the HR20 on the network (didn’t know if I was supposed to do that or not). In the Viiv Control Panel, it shows my HR20 as Media 1. But I didn’t see my computer or Music and Pictures category in the Menu.

So I opened Windows Media Player and found Unknown Device in it’s Media Sharing control panel. Still nothing on the HR20. So I read up in the forums, found that was a common issue, and I followed the Xbox forum instructions that are mentioned in a few spots and deleted the DRM files. Although after this, it still showed Unknown device, it DID finally work and showed Music and Pictures in my HR20 menu. When I went in to Music and Pictures, it showed “Computers”, and within that it showed XPS400:Tom:”. However, I could not access any Pictures (it said none available, and I even had some in my Shared Pictures folder) and I could only play Music if it was from a pre-created playlist that I had made in Windows Media Player. I could not play individual mp3s that didn’t have a playlist associated with them. And no, the aren’t Rights Protected or anything.

So, I decided to stop fooling with it since I could atleast play a few of my playlists…turned off the TV and HR20, restarted my computer… and noticed my computer internet access was VERY SLOW. So I turned on the TV and HR20, and noticed it now showed two computers in the menu. Actually, it was different than before, now, under Music and Pictures, it had “Music”, “Pictures”, and “Computers”, and within computers it had my two computers”.

The new computer that shows up has Music and Pictures categories, but nothing in them. And I still can only play Playlists in my original computer listing.

Hope that’s not too confusing, tried to explain best I could.

So, after seeing that, does anyone know what I’m doing wrong? I’d really appreciate any help! Thanks in advance.

...Ads Help To Support This SIte...

#2 OFFLINE   Spanky_Partain

Spanky_Partain

    Hall Of Fame

  • Registered
  • 5,499 posts
Joined: Dec 07, 2006

Posted 07 December 2007 - 10:24 AM

This usually indicates a restart of the media server software or computer running the media server software. Only one of them will work. If you reboot the HR2x, it will then only list the currentl media server software that is running.

Yes it is annoying, but remember what it says when you open up the Music & Photos, BETA.

-Mark-
"There's no place like 127.0.0.1 or ::127.0.0.1 or 0:0:0:0:0:0:0:1 or ::1!"
Support the DBSTalk forum, become a member, Click Here!
For Networking Help, Click Here!
For my setup, Click Here!
3/98


#3 OFFLINE   pixel41

pixel41

    New Member

  • Topic Starter
  • Registered
  • 6 posts
Joined: Jul 16, 2007

Posted 07 December 2007 - 10:29 AM

This usually indicates a restart of the media server software or computer running the media server software. Only one of them will work. If you reboot the HR2x, it will then only list the currentl media server software that is running.

Yes it is annoying, but remember what it says when you open up the Music & Photos, BETA.


Thanks! I'll try that.

Do you know what I can only play "playlisted" mp3s, but not actually play anything that doesn't have a playlist associated with it? I get "No Music Files" or something like that when I try to go into my "Music" directory on the HR20. I can only get something when I go into the "Playlists" directory on the HR20.

Same goes for the Pictures....it shows nothing except a few album covers that I have in my mp3 folder, no actual photos. I have jpgs in my Shared Pictures folder as well.

Any ideas?

#4 OFFLINE   Spanky_Partain

Spanky_Partain

    Hall Of Fame

  • Registered
  • 5,499 posts
Joined: Dec 07, 2006

Posted 07 December 2007 - 10:37 AM

Thanks! I'll try that.

Do you know what I can only play "playlisted" mp3s, but not actually play anything that doesn't have a playlist associated with it? I get "No Music Files" or something like that when I try to go into my "Music" directory on the HR20. I can only get something when I go into the "Playlists" directory on the HR20.

Same goes for the Pictures....it shows nothing except a few album covers that I have in my mp3 folder, no actual photos. I have jpgs in my Shared Pictures folder as well.

Any ideas?


Seems like anythime we get something figured out, it changes. So I cannot give a definite answer on that and it be true everytime. It seems to be unique in some cases and evderytime in others. I do recommend writing any issue you see with it in the issues thread so it can be addressed at some point.

Good luck and have fun!

-Mark-
"There's no place like 127.0.0.1 or ::127.0.0.1 or 0:0:0:0:0:0:0:1 or ::1!"
Support the DBSTalk forum, become a member, Click Here!
For Networking Help, Click Here!
For my setup, Click Here!
3/98





Protected By... spam firewall...And...