Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Forum Tools not working


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   AntAltMike

AntAltMike

    Hall Of Fame

  • Registered
  • 2,761 posts
  • LocationCollege Park MD (just outside Wash, DC)
Joined: Nov 20, 2004

Posted 12 December 2007 - 11:52 AM

When I click the Forum Tools drop-down tab, I simply get jumped to the bottom of the page.

...Ads Help To Support This SIte...

#2 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,176 posts
Joined: Jun 22, 2001

Posted 12 December 2007 - 12:12 PM

When I click the Forum Tools drop-down tab, I simply get jumped to the bottom of the page.

Don't see any issues here using the forum default theme and IE.

Which forum theme are you using?

#3 OFFLINE   txtommy

txtommy

    Icon

  • Registered
  • 802 posts
Joined: Dec 30, 2006

Posted 12 December 2007 - 12:47 PM

What browser are you using? I had a similar problem a couple months ago. Turned out that an update to a Firefox extension was causing strange things to happen. Deleted the extension and the problem vanished. If you use Firefox, try disabling the extensions one by one to see if it helps.
“People ask me what I do in the winter when there's no baseball. I'll tell you what I do. I stare out the window and wait for spring.” -- Rogers Hornsby




Protected By... spam firewall...And...